SIGMA Photo Pro Benutzerhandbuch

Einleitung

Die Systemanforderungen der SIGMA Photo Pro 5, die Installation und Deinstallation der Software, Inbetriebnahme und Schließen, Darstellung der Dateiformate und Hilfestellungen werden nachfolgend erklärt.

  1. Hinweise und Warenzeichen
  2. Installation der Software
  3. Öffnen und Schließen von SIGMA Photo Pro
  4. Unterstützte Dateiformate
  5. Über diese Anleitung
  6. Verwenden eines bereits bestehenden Monitor-Profils

Über SIGMA Photo Pro

Die Funktionen und Bedienung der einzelnen Fenster der SIGMA Photo Pro 5 werden nachfolgend erklärt.

  1. Was Sie in SIGMA Photo Pro tun können; eine schnelle Übersichts-Tour
  2. Haupt-Fenster Elemente
  3. Überprüfungs-Fenster Elemente

Bilder Übertragen

Das Übertragen der Bilder von der Kamera zum Computer sichert die Erhaltung der X3F- oder JPEG-Bilder für den zukünftigen Gebrauch.
Das Anschließen der Kamera an Ihren Computer und der Bildtransfer wird nachfolgend erklärt.

  1. Anschließen der Kamera an Ihren Computer
  2. Bilder übertragen von der Kamera zum Computer

Bilder Verwalten

Die Funktionen des Haupt-Fensters und die Bildverwaltung werden nachfolgend erklärt.

  1. Haupt-Fenster Übersicht
  2. Bilder im Haupt-Fenster anzeigen
  3. Verschiedene Möglichkeiten, Vorschaubilder anzuzeigen
  4. Bilder umbenennen
  5. Bilder auswählen
  6. Wählen des Weißabgleichs im Haupt-Fenster
  7. Wählen der Farbeinstellung im Hauptfenster
  8. Einstellen der Rauschreduzierung im Hauptfenster
  9. Konvertieren in JPEG Daten
  10. Bilder markieren, schützen & drehen im Haupt- & Überprüfungs-Fenster
  11. Bilder im Haupt- oder Überprüfungs-Fenster löschen
  12. Bilder im Haupt- oder Überprüfungs-Fenster drucken
  13. Diaschau im Hauptfenster

Bilder Überprüfen

Diese Anleitung gibt Auskunft über die Funktionen des Überprüfungs-Fensters, sowie jede Funktion zum Anzeigen der Bilder.

  1. Das Überprüfungs-Fenster
  2. Durchsuchen eines Verzeichnisses mit dem Überprüfungs-Fenster
  3. Anzeigemodus
  4. Verwenden der Vergrößerungslupe
  5. Verwenden der vergrößerten Ansicht
  6. Lineal einblenden
  7. Bilder kontrollieren mit Hilfe der Spitzlicht/Schatten-Warnmaske
  8. Benutzung der Anpassungs-Modus Einstellungen
  9. Display-Guide
  10. Mehrere Überprüfungs-Fenster

Bilder speichern und Speicher-Einstellungen

Das Konvertieren von X3F Bilddateien in JPEG oder TIFF und das Speichern von angepassten Bildern wir nachfolgend erklärt.

  1. Speichern von Bildern und Anpassungen im Haupt-Fenster
  2. Speichern von Bildern und Anpassungen im Überprüfungs-Fenster
  3. Konvertierungs- Optionen

Bilder Anpassen

Anpassungen des Bildes im Überprüfungs-Fenster mit der Anpassungsregler-Palette, die Funktionen zum Ändern der Anpassungen von Bildern und jede weitere Funktion der Anpassungs-Regler Palette werden nachfolgend erläutert.

  1. Benutzen der Anpassungs-Regler zur manuellen Bildanpassung
  2. Umschalten zwischen Farb- / Monochrom-Prozess
  3. Tonwertkorrekturen vornehmen
  4. Spitzlichterkorrektur vornehmen
  5. Farbanpassungen vornehmen
  6. Einstellen des Farbmischungsverhältnises im Monochrom-Prozess
  7. Verändern des Weißabgleichs
  8. Ändert den Farbmodus
  9. Einstellen der Stärke der Filmkörnung
  10. Reduzierung von Farb- und Helligkeitsrauschen
  11. Stellt Korrekturdaten für Optik-Abbildungsfehler bereit
  12. Stellt Korrekturen für Farbsäume bereit
  13. Speichern und Anwenden benutzerdefinierter Einstellungen

Bild Info Erhalten

Diese Anleitung enthält Anweisungen über Bildinformation, Selektieren/Anzeigen von Informationen und das Bildinformations-Fenster.

  1. Bildinformationen im Haupt- und Überprüfungs-Fenster
  2. Zugriff auf das Informations-Fenster

Bevorzugte Einstellungen

In der SIGMA Photo Pro ist es möglich, Einstellungen zu individualisieren, indem Sie im Menü Datei (Windows) oder SIGMA Photo Pro (Mac OS) des Haupt-Fensters “Voreinstellungen” auswählen.

  1. Anzeige-Einstellungen
  2. Voreinstellungen Filmanwendung
  3. Wählen des Arbeits-Farbraums für X3F Dateien
  4. Wahl des voreingestellten Speicherortes
  5. Gleicher Ordner wie Originalbilder

Drucken und Diaschau

Die Funktionen zum Drucken und der Diaschau werden nachfolgend erläutert.

  1. Drucken aus den Haupt- oder Überprüfungs-Fenster
  2. Betrachten/Anfertigen einer Diaschau

Anhang

  1. Liste der Short Cut Keys
  2. JPEG und TIFF Qualität


Hinweise und Warenzeichen

Hinweise
  • Vervielfältigungen dieser Anleitung jeglicher Art, auch auszugsweise, bedürfen der schriftlichen Genehmigung des Urhebers.
  • Der Inhalt dieser Anleitung kann ohne Ankündigung geändert werde
  • Wir haben alle erdenklichen Anstrengungen unternommen, eine äußerst akkurate Anleitung zu erstellen. Sollten Sie dennoch Fehler entdecken, benachrichtigen Sie bitte unseren Kundendienst. Für Fehler in dieser Anleitung wird keine Haftung übernommen.
  • Die technischen Daten dieses Produktes können ohne Ankündigung geändert werden.
  • SIGMA und seine Lizenzgeber übernehmen keine Haftung für jegliche Arten von Auswirkungen, die durch den Gebrauch der Software entstehen.
  • TDie mit dieser Kamera aufgenommenen Bilder sind ausschließlich für den persönlichen Gebrauch bestimmt und dürfen niemals zu Zwecken verwendet werden, die gegen nationale oder internationale Gesetze oder Bestimmungen zum Schutz des Urheberrechtes verstoßen. Selbst wenn die Aufnahmen ausschließlich für den persönlichen Gebrauch bestimmt sind, können gewisse Beschränkungen Anwendung finden, wenn Demonstrationen, Performances, Ausstellungen, Shows oder kommerzielles Eigentum etc. fotografiert wird. Gegen Urheberrecht oder andere gesetzlichen Bestimmungen darf nicht verstoßen werden.

Warenzeichennachweis
  • FOVEON, X3 und das X3 Logo sind eingetragene Warenzeichen von Foveon, Inc.
  • Microsoft und Windows sind entweder eingetragene Warenzeichen oder Warenzeichen der Microsoft Corporation in den Vereinigten Staaten und/oder anderen Ländern.
  • Macintosh und FireWire sind eingetragene Warenzeichen oder Warenzeichen der Apple Inc. in den Vereinigten Staaten und/oder anderen Ländern.
  • Adobe und Adobe Photoshop sind Warenzeichen oder eingetragene Warenzeichen von Adobe Systems Incorporated.
  • Alle weiteren Firmen- oder Produktnamen, die in diesem Dokument verwendet werden, sind Warenzeichen oder eingetragene Warenzeichen ihrer jeweiligen Halter.

<< Zurück zum Anfang


Installieren und Deinstallieren der Software

System-Anforderungen

Windows

Falls Sie Ihre SIGMA Digital-Kamera mit einem PC benutzen möchten, gelten folgende Mindestanforderungen an das System, um SIGMA Photo Pro in Betrieb zu nehmen:

  • Pentium® IV oder höher (Core 2™ Duo empfohlen)
  • Windows XP (Service Pack2 oder später), Windows Vista, Windows 7, Windows 8
  • 2GB RAM oder mehr (3GB oder mehr empfohlen)
  • 2GB freier Festplattenspeicher
  • 24-bit Grafikkarte
  • 1024 x 768 Monitorauflösung

Mac OS

Falls Sie Ihre SIGMA Digital-Kamera mit einem PC benutzen möchten, gelten folgende Mindestanforderungen an das System, um SIGMA Photo Pro in Betrieb zu nehmen:

  • Intel® Core ™ Duo Processor
  • Mac OS X Ver. 10.4 oder höher.
  • 2GB RAM oder mehr (3GB oder mehr empfohlen)
  • 2GB freier Festplattenspeicher
  • 24-bit (16,770,000 Farben) Grafikkarte.
  • 1024x768 Bildschirmauflösung oder höher

Installieren und Deinstallieren der Software

Windows

  • Installations-Anweisung

    • Um die SIGMA Photo Pro Software zu installieren, verfahren Sie bitte wie folgt:

    1. Legen Sie die SIGMA Photo Pro Installations-CD in das CD Laufwerk
    2. Die Installation wird automatisch gestartet. Wenn die Installation nicht automatisch gestartet wird, öffnen Sie den Inhalt der CD über den Explorer. Dann starten Sie die Installation durch einen Doppelklick auf das Symbol “SPP_5.x.x_setup.exe”
    3. Der Assistent begleitet Sie Schritt für Schritt durch die Anleitung, die es Ihnen erlaubt, die Sprache festzulegen, die SIGMA Photo Pro auf dem Computer anzeigt, und Zielverzeichnisse für die Anwendung zu bestimmen etc.

    Hinweis: Sie sollten alle anderen Programme schließen, bevor Sie die Installation starten. Nach der Installation starten Sie Ihren Computer bitte neu.

  • Deinstallations-Anweisung

    • Um die Software unter Windows 7 zu deinstallieren, deinstallieren Sie diese bitte unter Programme und Funktionen in der Systemsteuerung.

    Um die Software neu zu installieren, deinstallieren Sie als erstes die vorhandene Version. Nach der Deinstallation starten Sie das Installationsprogramm erneut.

Mac OS

  • Installations-Anweisung

    • Um die Software zu installieren, gehen Sie bitte folgendermaßen vor:

    1. Legen Sie die SIGMA Photo Pro CD-ROM in das CD-ROM Laufwerk ein
    2. Klicken Sie auf das PhotoPro Symbol und ziehen Sie den Ordner “SIGMA Photo Pro” auf den Ordner Programme auf Ihrer Festplatte.
      ∗ Um den Ordner Programme zu öffnen, wählen Sie bitte in der Menüleiste des Finder “Gehe zu” > Programme.
    3. Die Installation ist nach dem Kopiervorgang abgeschlossen.
  • Deinstallations-Anweisung

    • Um die Software zu deinstallieren, löschen Sie bitte manuell den Ordner SIGMA Photo. Löschen Sie bitte folgende Ordner oder Dateien.

    1. Ziehen Sie mit der Maus den Ordner SIGMA Photo Pro im Ordner Programme in den Papierkorb.
    2. Bitte löschen Sie außerdem die folgende Datei:
      “com.sigmaphoto.photopro.plist” im Ordner Preferences
      (Macintosh HD / Users / User Name / Library / Preferences).


Öffnen und Schließen von SIGMA Photo Pro

Öffnen
  • Öffnen der Software von Ihrem Desktop (Windows)∗2:
    Klicken Sie auf das SIGMA Photo Pro Symbol∗1 auf Ihrem Desktop.

    • ∗1 Icons werden während der Installation auf Ihrem Desktop erstellt.

  • Öffnen der Software aus dem Start Menü (Windows)∗2:
    1. Öffnen der Software über Start > Alle Programme > SIGMA > SIGMA Photo Pro 5.
    2. Klicken Sie auf SIGMA Photo Pro 5
  • Öffnen der Software aus dem Menü Programme (Mac OS)∗2:
    1. Öffnen der Software über Programme > SIGMA Photo Pro.
    2. Klicken Sie auf SIGMA Photo Pro.

    • ∗2 Beim Öffnen wird im Computer-Fenster der zuletzt ausgewählte Ordner angezeigt. Wird die SIGMA Photo Pro zum ersten Mal geöffnet, wird Eigene Dateien (Windows) oder Macintosh HD (Mac) angezeigt.

  • Öffnen der Software über eine X3F Datei
    1. Öffnen Sie den Ordner mit den gewünschten X3F Dateien über den Explorer (Windows) oder Finder (Mac).
    2. Klicken Sie doppelt auf das X3F Symbol.

    Die Software wird geöffnet. Der Ordner, in dem sich Ihre ausgewählte Datei befindet, wird im Haupt-Fenster angezeigt und die ausgewählte Datei im Überprüfungs-Fenster.

Schließen

Windows : Wählen Sie Datei > Schließen/ aus der Menüleiste oder klicken Sie auf das Feld Schließen in der Titelleiste des Haupt-Fensters.

Mac OS : Wählen Sie SIGMA Photo Pro > Schließen aus dem Menü des Haupt-Fensters oder klicken Sie auf das Feld Schließen.

<< Zurück zum Anfang < Zurück Weiter >


Unterstützte Dateiformate

SIGMA Photo Pro kann folgende Dateiformate darstellen.

  • X3F Datei
  • JPEG Datei
  • TIFF Datei (nur für unkomprimierte TIFF)
  • AVI Datei (falls im Motion JPEG Codec) ∗1

∗1 Es kann nur das Vorschaubild angezeigt werden. Wenn Sie auf das Vorschaubild klicken, wird die Filmwiedergabe gestartet.

<< Zurück zum Anfang < Zurück Weiter >


Über diese Anleitung

Diese Anleitung liefert Informationen über die Installation und den Gebrauch von SIGMA Photo Pro, der Begleit-Bildbearbeitungssoftware für Ihre SIGMA Digital-Kamera.

Symbole und Vorgehensweisen

Menü-Pfade werden wie folgt bezeichnet:

  • Menü-Kopf > Menü-Wahl

• Tastaturbefehle werden wie folgt dargestellt:

  • Strg/ + Buchstabe oder Symbol
    “Strg” ist die Abkürzung für die Steuerungs-Taste im Windowssystem.
  • Cmd + Buchstabe oder Symbol
    “Cmd” ist die Abkürzung für die Befehlstaste im Macintoshsystem.

Navigation durch die Bildschirmversion des Handbuches

Um das SIGMA Photo Pro Handbuch anzuzeigen, während Sie in SIGMA Photo Pro arbeiten, wählen Sie Hilfe > SIGMA Photo Pro Hilfe aus jedem Menü-Fenster.

<< Zurück zum Anfang < Zurück Weiter >


Verwenden eines bereits bestehenden Monitor-Profils

Für Informationen bezüglich Monitor-Profile konsultieren Sie bitte die Bedienungsanleitung Ihres Monitors, der Profiling Software oder des Betriebssystems.

<< Zurück zum Anfang < Zurück


Was Sie in SIGMA Photo Pro tun können; eine schnelle Übersichts-Tour

Nachstehend sehen Sie die Fenster und Paletten, die Sie in der SIGMA Photo Pro Bildbearbeitungssoftware der SIGMA Digitalkamera vorfinden. Klicken Sie auf ein beliebiges Fenster oder eine Palette, um zu einer detaillierten Ansicht zu gelangen.

Haupt-Fenster

  • Kopieren der Bilder von der Kamera auf Ihren Computer.
  • Speichern von Bildergruppen in TIFF oder JPEG.
  • Markieren, Schützen, Drehen und Löschen von Bildern auf der Kamera oder dem Computer.
  • Drucken.
  • Diaschau.
  • Dateien umbenennen

Überprüfungs-Fenster

  • Auswählen des Anpassungsmodus.
  • Speichern der Bilder.
  • Vergrößern von Details.
  • Ändern Sie das angezeigte Vergrößerungsverhältnis.
  • Markieren, Schützen, Drehen und Löschen von Bildern.
  • Durchblättern der im Hauptfenster angezeigten Bilder.
  • Aktivieren der Anpassungsregler.
  • Drucken.
  • Laden und Speichern Einstellungen.
  • Vergrößerungslupe anzeigen.

Bildinformations-Fenster

  • Anzeigen der Belichtungsdaten.
  • Anzeigen der Dateiinformationen.
  • Anzeigen der Konvertierungsinformationen.

Anpassungsregler-Palette(Farbe)

  • Laden, Speichern und Löschen von benutzerdefinierten Einstellungen.
  • Anpassen von Belichtungskorrektur, Kontrast, Schatten, Spitzlichter, Schärfe, Sättigung und Aufhelllicht (Fill Light).
  • Spitzlichterkorrektur (SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill)
  • Anpassen der Farbeinstellung.
  • Reduzieren von Farb- und Helligkeitsrauschen.
  • Anpassen des Weißabgleichs.
  • Einstellen des Farbraums(Ausgenommen SD9, SD10, SD14, DP1 und DP1s).
  • Grad der Rauschreduzierung.
  • Stellt Korrekturdaten für Optik-Abbildungsfehler bereit.
  • Stellt Korrekturen für Grün- und Magenta-Säume bereit.

Anpassungs-Modus-Palette (Monochrom)

  • Laden, Speichern und Löschen von benutzerdefinierten Einstellungen.
  • Anpassen von Belichtungskorrektur, Kontrast, Schatten, Spitzlichtern, Schärfe und X3 Fill-Light
  • Anpassen des Farbmischers
  • Anpassen der Stärke der Filmkörnung
  • Grad der Rauschreduzierung

Display Guide

  • Anzeigen des Histogramms.
  • Einstellen der Belichtungswarnung.
  • Anzeigen der Navigation.


Haupt-Fenster Elemente

Nachstehend sehen Sie die Schlüsselelemente, die Sie im Haupt-Fenster vorfinden. Klicken Sie auf einen beliebigen Link, um zu dem Kapitel des Handbuches zu gelangen, das detaillierte Beschreibungen zu diesem Thema enthält.

Klicken Sie auf die Bilder speichern unter... Schaltfläche um X3F Bilder im TIFF oder JPEG Format zu bearbeiten und zu speichern.

Klicken Sie auf die Info-Schaltfläche um das Bild-Informationsfenster zu öffnen.

Benutzen Sie die Bearbeitungs-Schaltflächen zum Drehen, Diaschau starten, Drucken, Markieren, Monochrom markieren, Schützen oder Löschen ausgewählter Bilder.

Klicken Sie auf die X3F Schaltfläche um die gegenwärtigen Anpassungseinstellungen mit der X3F Datei zu verknüpfen.

Klicken Sie auf die Neues Überprüfungs-Fenster-Schaltfläche um ein ausgewähltes Bild in einem eigenen Überprüfungs-Fenster anzuzeigen.

Das Computer-Fenster zeigt die Laufwerke und Verzeichnisse auf Ihrem Computer an. Wenn die Kamera angeschlossen ist, wird sie hier angezeigt. Klicken Sie auf ein Laufwerk oder Verzeichnis, um die Bilder eines Verzeichnisses anzuzeigen.

Klicken Sie auf die Vorschaubild- Tasten oder verwenden Sie den Schieberegler, um die Größe und den Stil der Vorschaubilder zu bestimmen.

Das Vorschau-Fenster zeigt die Bilder Ihrer Kamera oder eines ausgewählten Verzeichnisses Ihres Computers an.

Hinweis: Falls Sie eine SD9 oder SD10 anschließen, wird sie nicht erkannt. Bitte verwenden Sie in diesem Fall ein Kartenlesegerät.

<< Zurück zum Anfang < Zurück Weiter >


Überprüfungs-Fenster Elemente

Nachstehend sind die Schlüsselelemente des Übersicht-Fensters aufgeführt. Klicken Sie auf einen Link, um zu dem Kapitel zu gelangen, das detaillierte Beschreibungen hierüber enthält.

Drücken Sie die Navigations- Schaltflächen um sich vorwärts oder rückwärts durch die Bilder zu bewegen.

Klicken Sie auf die Bilder speichern unter... Schaltfläche um X3F Bilder zu konvertieren und im TIFF oder JPEG Format zu speichern.

Die Anpassen Schaltfäche passt das Bild an die Fenstergröße an.

Die Maßstabsschaltflächen vergrößern oder verkleinern die Darstellung.

Klicken Sie auf die X3F Schaltfläche um die gegenwärtigen Anpassungseinstellungen mit der X3F Datei zu verknüpfen. Im Falle von JPEG oder TIFF Dateien wird die Datei überschrieben.

Drücken Sie die Full Res Taste, um Priorität auf die Bildqualität am Monitor zu setzen.

Das Bild wird in dem ausgewählten Anpassungs-Modus verarbeitet.

Klicken Sie auf Anpassungs-Regler um die Anpassungs-Regler Palette zu öffnen.

Klicken Sie auf die Display Guide –Schaltfläche, um den Display Guide zu öffnen. Click on the Display Guide to open Display Guide.

Klicken Sie auf die Info-Schaltfläche um das Bild-Informationsfenster zu öffnen.

Benutzen Sie die Bearbeitungs-Schaltflächen zum Drehen, Drucken, Markieren, Schützen oder Löschen des aktuell angezeigten Bildes.

Klicken Sie auf die Lupe -Schaltfläche, um dem Maus-Cursor die Lupenfunktion zu übertragen und platzieren Sie die Lupe über dem Bildbereich, den Sie vergrößern wollen.

<< Zurück zum Anfang < Zurück


Anschließen der Kamera an Ihren Computer

Es ist möglich, Kameras der Serien SD und DP mit Ihrem Computer zu verbinden, wenn Sie Sigma Photo Pro verwenden.

Hinweis: SD9 und SD10 Kameras werden nicht erkannt.

  • Verbinden der Kabel

    Bevor Sie Ihre Kamera mit dem Computer über USB Kabel verbinden, stellen Sie bitte sicher, dass sie ausgeschaltet ist. Stecken Sie anschließend das Kabel in den Computer und in die Kamera.

  • Einschalten der Kamera

    Schalten Sie die Kamera wie im Handbuch beschrieben ein. SIGMA Photo Pro erkennt die Kamera nicht, bis sie nach dem Verbinden mit dem Computer eingeschaltet wird.

  • Anschließen der Kamera

    Sobald Sie die Kamera an Ihren Computer angeschlossen und die Kamera eingeschaltet haben, nimmt Ihr Computer die Kamera als Speicherlaufwerk wahr. Es wird als Speicherlaufwerk im Computerfenster von Sigma Photo Pro angezeigt. Durch Klicken auf diesen Ordnern, werden die Abbildungen aus diesem Ordner im Hauptfenster angezeigt. Wenn keine Abbildungen auf der Karte gespeichert sind, wird im Hauptfenster nichts angezeigt.

<< Zurück zum Anfang Weiter >


Bilder übertragen von der Kamera zum Computer

Verbinden Sie die Kamera mit dem gelieferten USB Kabel zu Ihrem Computer. Ihr Computer nimmt die Kamera als Speicherlaufwerk wahr.

Anschließen der Kamera an Ihren Computer.

Anschließen der Kamera an Ihren Computer.

  • Bilder in ein bereits bestehendes Verzeichnis übertragen.
    1. Doppelklicken Sie auf der linken Seite des Hauptfensters auf das Laufwerk oder das Verzeichnis, um die Dateien auszuwählen.
    2. Die Verzeichnisse werden unter dem ausgewählten Laufwerk oder Verzeichnis angezeigt. Bitte wählen Sie das gewünschte Verzeichnis oder Unterverzeichnis, aus dem Sie die Bilder kopieren möchten.

      3. Wenn Sie ein neues Verzeichnis in einem bestehenden Verzeichnis oder Laufwerk anlegen möchten, führen Sie einen Rechtsklick aus und wählen neues Verzeichnis aus dem Kontextmenü.

  • Öffnen Sie das Verzeichnis SIGMA (im Verzeichnis DCIM, das von der Kamera angelegt wurde) und wählen Sie die zu übertragenden Bilder aus.
    1. Doppelklicken Sie auf der linken Seite des Hauptfensters auf die Laufwerksanzeige.
    2. Klicken Sie auf das DCIM Verzeichnis.
    3. Klicken Sie auf das Sigma Verzeichnis in dem DCIM Verzeichnis.
    4. Markieren Sie im Vorschaufenster die Bilder, die Sie auf Ihren Computer übertragen möchten. Wenn Sie alle Bilder übertragen möchten, drücken Sie bitte Strg + A(Windows),Cmd + A oder klicken Sie auf Alle auswählen in dem Menü Bearbeiten.
  • Übertragen der Bilder durch Ziehen & Kopieren oder Kopieren & Einfügen.
    1. Ziehen Sie mit gedrückter linker Maustaste die gewünschten Bilder in das Zielverzeichnis und lassen Sie die Maustaste dann los, um die Übertragung zu starten.
    2. Sie können ausgewählte Bilder auch über den Kurzbefehl Strg + C(Windows), Cmd + C(Mac OS) oder durch die Auswahl Kopieren im Kontextmenü (rechte Maustaste oder Ctrl + klick) zwischenspeichern, danach mit dem Mauszeiger den gewünschten Ordner auswählen und über den Kurzbefehl Strg + V(Windows), Cmd + V(Mac OS) oder durch Einfügen im Kontextmenü (rechte Maustaste oder Ctrl + klick) die Bilder am gewünschten Speicherort ablegen.

Es ist möglich, die Bilddateien von der Speicherkarte Ihrer Kamera auf Ihren Computer entsprechend dem oben genannten Verfahren zu kopieren.

Den Kartenleser verwenden, um Abbildungen auf Ihren Computer zu kopieren

Es ist möglich, die Bilddateien auf Ihrem Computer mit einem Kartenleser zu speichern. Wenn der Kartenleser an Ihren Computer angeschlossen ist, wird es als Ordner in Computerfenster von Sigma Photo Pro angezeigt.

<< Zurück zum Anfang < Zurück


Haupt-Fenster Übersicht

Hauptfunktionen

Gehen Sie in das Haupt-Fenster, um folgendes zu tun:

  • Bilder von der Kamera auf den Computer kopieren
  • Bilder in der Vorschau anzeigen
  • Gruppen von Bildern konvertieren und speichern
  • Bilder in neue Verzeichnisse kopieren und verschieben
  • Drehen, Markieren, Monochrom markieren oder Schützen von Bildern
  • Bilder umbenennen oder löschen
  • Auf das Bildinformations-Fenster zugreifen
  • Ein Bild im Überprüfungs-Fenster öffnen
  • Drucken
  • Bilder in einer Diaschau anzeigen
  • Konvertieren in JPEG Datei
  • Ändern Weißabgleich
  • Ändern der Farbeinstellung
  • Preference Einstellungen

Die Bilder, die im Computer-Fenster Schwarz hervorgehoben sind, werden im Vorschau-Fenster angezeigt.
Das Haupt-Fenster ist während des Betriebes von SIGMA Photo Pro immer geöffnet. Das Schließen des Fensters hat das Beenden des Programms und Schließen aller darin geöffneten Fenstern und Paletten zur Folge.

Haupt-Fenster Elemente

Klicken Sie auf einen beliebigen untenstehenden Link, um eine detaillierte Beschreibung des Haupt-Fenster-Elementes zu erhalten.

  • Bilder konvertieren und speichern

    Klicken Sie auf die Bilder speichern unter-Schaltfläche, um das entsprechende Dialogfenster zu öffnen.

  • Bild Info

    Klicken Sie auf die Bild Info-Schaltfläche, um das Fenster mit den Bildinformationen zu öffnen.

  • Bilder drehen

    Klicken Sie auf die Drehen-Schaltfläche, um Bilder links- oder rechtsherum zu drehen.

  • Diaschau

    Klicken Sie auf die Diaschau-Schaltfläche, um das Dialogfeld zu starten. Zum Starten der Diaschau klicken Sie auf Start.

  • Drucken

    Klicken Sie auf die Drucken-Schaltfläche, um das Fenster mit den Druckoptionen zu öffnen.

  • Bilder markieren und schützen

    Klicken Sie auf die Markieren- oder Schutz-Schaltfläche, um Bilder zu markieren, demarkieren, schützen oder deren Schutz aufzuheben.

  • Löschen

    Klicken Sie auf die Löschen-Schaltfläche, um Bilder zu löschen.

  • Überprüfungs-Fenster öffnen

    Klicken Sie auf die Bilder überprüfen-Schaltfläche, um das Überprüfungs-Fenster zu öffnen.

  • Öffnen Neues Überprüfungs- Fenster

    Klicken Sie auf die Neues Überprüfungs-Fenster-Schaltfläche, um eine neues Überprüfungs-Fenster zu öffnen.

  • Vorschau-Fenster

    Zeigt die Vorschaubilder des ausgewählten Ordners.

  • Computer-Fenster

    Klicken Sie auf einen Ordner im Computer-Fenster, um Informationen über Bilddateien auf Ihrem Computer zu finden.

  • Ansicht der Vorschaubilder wechseln

    Verändert die Darstellungsgröße der Vorschaubilder

Größe des Haupt-Fensters ändern

Windows

Es ist möglich, die Größe des Haupt-Fensters über die Maximieren- und Minimieren-Schaltfläche in der Titelleiste zu verändern. Darüber hinaus ist es möglich, die Größe des Haupt-Fensters im minimierten Zustand durch Ziehen der rechten unteren Ecke zu verändern.

Mac OS

Es ist möglich, die Größe des Haupt-Fensters über die Zoom-Schaltfläche in der Titelleiste zu verändern. Darüber hinaus ist es möglich, die Größe des Haupt-Fensters im minimierten Zustand durch Ziehen der rechten unteren Ecke zu verändern.

Größe des Navigations- und Vorschau-Fensters ändern

Um die Verhältnisgröße des Navigations- und Vorschau-Fensters zu ändern, klicken und ziehen Sie den grauen Fensterrahmen, der sich zwischen beiden Fenstern befindet. SIGMA Photo Pro speichert die vorgenommene Einstellung für den nächsten Programmstart.

Bewegen Sie den grauen Fensterrahmen nach links oder rechts, um die Größe des Navigations- und Vorschau-Fensters zu ändern

<< Zurück zum Anfang Weiter >


Bilder im Haupt-Fenster anzeigen

Der im Computer-Fenster ausgewählte Ordner wird schwarz hervorgehoben und die im Ordner enthaltenen Bilddateien werden im Vorschau-Fenster dargestellt. Beim Starten der SIGMA Photo Pro wird der zuletzt ausgewählte Ordner angezeigt. Der Ordner ist in dem Moment grau hervorgehoben.

Wenn der zuletzt ausgewählte Ordner in der Zwischenzeit gelöscht wurde, wird Eigene Dateien(Windows) oder Macintosh HD(Mac) angezeigt.

Ein ausgewähltes Laufwerk oder ein ausgewählter Ordner werden schwarz hervorgehoben. Ein ausgewählter Ordner wird zusätzlich durch das Symbol eines geöffneten Ordners dargestellt. Doppelklicken Sie auf einen Ordner, um ihn zu öffnen und dessen Unterordner anzuzeigen.

Falls der ausgewählte Ordner keine TIFF, JPEG oder X3F Dateien beinhaltet, die mit der SIGMA Photo Pro dargestellt werden können, wird im Vorschau-Fenster nichts angezeigt.

Falls Ihr Computer an einem Netzwerk angeschlossen ist, klicken Sie auf “Netzwerk”, um auf Dateien eines anderen Computers zugreifen zu können.

<< Zurück zum Anfang < Zurück Weiter >


Verschiedene Möglichkeiten, Vorschaubilder anzuzeigen

Verändern von Größe und Art der Vorschaubilder

Klicken Sie auf die Vorschau Schaltflächen am Boden des Hauptfensters, um die Vorschaubilder mit oder ohne Text und in verschiedenen Größen anzuzeigen.

  • Reiter zur Änderung der Vorschau-Größe

    Um die Größe der Vorschaubilder zu ändern, ziehen Sie den blauen Ball des Reiters in die gewünschte Position oder klicken Sie auf eines der Symbole rechts oder links des Reiters. Außerdem können Sie die Größe der Vorschaubilder unter Ansicht > Kleine Vorschaubilder, mittlere Vorschaubilder oder große Vorschaubilder bestimmen.

  • Kleine Vorschaubilder mit Details

    Klicken Sie auf die Schaltfläche oder wählen Sie Ansicht > Kleine Vorschaubilder mit Details im Hauptfenster-Menü.

Vorschaubilder sortieren und filtern

Sortier- und Filteroptionen für Vorschaubilder finden Sie im Menü Ansicht des Hauptfensters. Benutzen Sie diese Auswahl oder deren Tastaturbefehle, um spezielle Gruppierungen im Vorschau-Fenster anzuzeigen.

Nur X3F, JPEG oder TIFF Dateien in Laufwerken und Verzeichnissen anzeigen

Filtern der Bilder die markiert, geschützt oder Monochrom markiert sind

Sortierreihenfolge der im Vorschau-Fenster angezeigten Bilder entsprechend deren Attribute

Umkehr der Reihenfolge, in der die Bilder angezeigt werden oder Aktualisieren der Vorschau-Fenster Anzeige

Bildinformationen des aktuell dargestellten Bildes werden in der unteren rechten Ecke angezeigt.

Die Bedeutung der einzelnen Dateitypen
Diese Markierung kennzeichnet X3F Dateien.
Diese Markierung kennzeichnet JPEG Dateien.
Diese Markierung kennzeichnet TIFF Dateien.
Diese Markierung kennzeichnet AVI Dateien.
Nur in Motion JPEG aufgenommene AVI Dateien werden angezeigt.


Bilder umbenennen

Bilder umbenennen

Klicken Sie mit der rechten Maustaste (Windows) oder Ctrl + Klick (Mac OS) auf ein Bild im Vorschau-Fenster und wählen Sie Umbenennen aus dem Kontext-Menü.

Bilder stapelweise umbenennen

Mit der Stapelverarbeitung ist es möglich, den Dateinamen mehrerer Bilder gleichzeitig zu ändern. Bitte wählen Sie hierzu aus dem Menü Datei des Hauptfensters Stapel-Umbenennen. Geben Sie in dem erscheinenden Dialogfenster einen Namen ein, in den die Dateien umbenannt werden sollen, gefolgt von einer Startnummer.
Falls der eingegebene Name bereits am Speicherort existiert, erscheint eine Fehlermeldung.

Bilder außerhalb von SIGMA Photo Pro umbenennen

Das Ändern des Dateinamen-Formates (SDIM#####) einer X3F Datei auf einer CF-Karte macht die Datei unlesbar für die Kamera. Einmal auf Ihren Computer kopiert können die Dateien umbenannt werden.
Wenn Sie eine Datei auf dem Computer außerhalb der Anwendung umbenennen, muss die Datei-Endung (.X3F) beibehalten werden, um von SIGMA Photo Pro als Original erkannt werden zu können. Konvertierte Dateien besitzen die Endung .TIF oder .JPEG, die ebenfalls nicht geändert werden dürfen.

Hinweis: achten Sie darauf, beim Umbenennen des Dateinamens nicht auch die Dateiendung zu ändern. Dadurch kann die Datei von der Software nicht mehr korrekt erkannt werden.

<< Zurück zum Anfang < Zurück Weiter >


Bilder auswählen

Auswählen eines Bildes

Klicken Sie auf das Vorschaubild, um ein Bild auszuwählen. Ein Doppelklick öffnet das entsprechende Bild im Überprüfungs-Fenster.

Ausgewählte Bilder sind dunkelgrau hervorgehoben.

Mehrere Bilder auswählen

Benutzen Sie die folgenden Vorgehensweisen, um Vorschaubilder mit der Maus aus- oder abzuwählen:

  • Umschalt + Klick auf die Vorschaubilder für die Bereichsauswahl benachbarter Dateien.
  • Strg + Klick(Windows), Cmd + Klick(Mac OS) auf die Vorschaubilder für die Auswahl nicht benachbarter Dateie.
  • Strg + A(Windows), Cmd + A(Mac OS) für die Auswahl aller Bilder.
  • Klick in einen leeren Bereich oder Strg + D(Windows), Cmd + D(Mac OS) für die Aufhebung der Auswahl.
  • Strg + Umschalt + I(Windows), Cmd + Umschalt + I(Mac OS) für die Umkehrung der getroffenen Auswahl.

    • Die nebenstehenden Haupt-Fenster Menüeinträge und deren Shortcuts können ebenfalls für das Anwählen und Abwählen der Bilder verwendet werden.

<< Zurück zum Anfang < Zurück Weiter >


Wählen des Weißabgleichs im Haupt-Fenster

Nachdem Sie eine Datei ausgewählt haben, in der Sie den Weißabgleich ändern möchten, wählen Sie im Menü Bearbeiten Weißabgleich, um das entsprechende Dialogfenster zu öffnen.

Der Weißabgleich kann durch dieses Verfahren geändert werden. Es ist möglich, den Weißabgleich in einer Gruppe von Bildern gleichzeitig zu verändern.

<< Zurück zum Anfang < Zurück Weiter >


Wählen der Farbeinstellung im Hauptfenster

Nachdem Sie eine Datei ausgewählt haben, in der Sie die Farbeinstellung ändern möchten, wählen Sie im Menü Bearbeiten Farbeinstellung, um das entsprechende Dialogfenster zu öffnen.

Es ist möglich, die Farbeinstellung in einer Gruppe von Bildern gleichzeitig zu verändern.

<< Zurück zum Anfang < Zurück Weiter >


Einstellen der Rauschreduzierung im Hauptfenster

Nachdem Sie eine Datei ausgewählt haben, in der Sie die Einstellung der Rauschreduzierung ändern möchten, wählen Sie im Bearbeiten-Menü Rauschreduzierung, um das entsprechende Dialogfenster zu öffnen.

Hier können Sie die Einstellungen der Rauschreduzierung ändern. Ebenso können alle Einstellung auf einmal geändert werden.

<< Zuruck zum Anfang < Zuruck Weiter >


Konvertieren in JPEG Daten

Es ist möglich, X3F Daten in JPEG Daten zu konvertieren.

Wählen Sie im Menü Datei In JPEG Datei konvertieren um das Einstellfenster zu öffnen.

Bitte wählen Sie die Quelle und das Zielverzeichnis aus und drücken Sie OK.

<< Zurück zum Anfang < Zurück Weiter >


Bilder markieren, schützen & drehen im Haupt- & Überprüfungs-Fenster

Bilder drehen

Benutzen Sie die Drehen Schaltflächen oder die Drehen-Befehle aus dem Menü Bearbeiten, um die vertikale oder horizontale Ausrichtung des Vorschaubildes zu ändern. In der Kamera gedrehte Bilder behalten ihre Ausrichtung auch nach der Übertragung auf den Computer bei.

  • Um Bilder linksherum zu drehen, wählen Sie Bilder aus und klicken Sie auf die linke Schaltfläche “Drehen” oder wählen Sie im Menü Bearbeiten “Drehen um 90° gegen den Uhrzeigersinn”.
  • Um Bilder rechtsherum zu drehen, wählen Sie Bilder aus und klicken Sie auf die rechte Schaltfläche “Drehen” oder wählen Sie im Menü Bearbeiten “Drehen um 90° im Uhrzeigersinn”.
  • Es können nur X3F, JPEG und TIFF Bilder gedreht werden.

Bilder markieren und demarkieren

Markieren Sie Bilder, wenn Sie Gruppen von Bildern für die Übertragung, das Kopieren, Konvertieren oder Verschieben kennzeichnen möchten. Auf der Kamera markierte Bilder behalten die Markierung auch nach der Übertragung auf den Computer bei.

  • Um Bilder zu markieren, wählen Sie ein oder mehrere Bilder aus und klicken Sie auf die “Markieren”-Schaltfläche oder wählen Sie im Menü Bearbeiten Markieren.
  • Um Bilder zu demarkieren, wählen Sie ein oder mehrere markierte Bilder aus und klicken Sie auf die “Markieren”-Schaltfläche oder wählen Sie im Menü Bearbeiten Demarkieren.
  • Sollte eine ausgewählte Gruppe sowohl markierte als auch nicht markierte Bilder enthalten, werden alle Bilder markiert.
  • Sollten alle ausgewählten Bilder markiert sein, hebt das Klicken auf die “Markieren”-Schaltfläche die Markierung auf.

Bilder Monochrom markieren und demarkieren

Wenn Sie B/W in den Farbeinstellungen Ihrer Kamera ausgewählt haben, werden die Bilder im Überprüfungs-Fenster der SIGMA Photo Pro im Monochrom-Modus angezeigt.
Falls Sie die Bilder in der Software speichern, werden Sie unter Verwendung des Monochrom-Prozesses gespeichert.

  • Wählen Sie ein oder mehrere Bilder und klicken auf die Monochrom-Markieren-Schaltfläche oder wählen Sie Monochrom markieren aus dem Bearbeiten-Menü, um Monochrom zu markieren.
  • Wählen Sie ein oder mehrere Monochrom markierte Bilder und klicken auf die Monochrom-Markieren-Schaltfläche oder wählen Markierung aufheben aus dem Bearbeiten-Menü, um zu demarkieren.
  • Besteht eine ausgewählte Anzahl an Bildern aus markierten und unmarkierten Bildern, werden alle Bilder Monochrom markiert.
  • Sind alle Bilder Monochrom markiert, werden alle Bilder durch Klicken auf Markieren demarkiert.

Hinweis: Nur für Bilder, die mit der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill aufgenommen wurden.

Bildschutz aktivieren und aufheben

Schützen Sie Bilder, um deren unbeabsichtigtes Löschen zu verhindern. Auf der Kamera geschützte Bilder behalten den Schutz auch nach der Übertragung auf den Computer bei.

  • Um Bilder zu schützen, wählen Sie ein oder mehrere Bilder aus und klicken auf die “Schutz”-Schaltfläche oder wählen Sie im Menü Bearbeiten Schutz.
  • Zum Aufheben des Schutzes, wählen Sie ein oder mehrere Bilder aus und klicken auf die “Schutz”-Schaltfläche oder wählen Sie im Menü Bearbeiten Schutz aufheben.
  • Sollte eine ausgewählte Gruppe sowohl geschützte als auch nicht geschützte Bilder enthalten, werden alle Bilder geschützt.
  • Sollten alle ausgewählten Bilder geschützt sein, hebt das Klicken auf die “Schutz”-Schaltfläche den Schutz auf.
  • JPEG, TIFF, X3F Bilder und AVI Filme können geschützt werden.

Hinweis: Die oben stehenden Funktionen stehen auf Nur-Lese Medien wie CD-ROM Laufwerken nicht zur Verfügung.


Bilder im Haupt- oder Überprüfungs-Fenster löschen

Bilder löschen

Um Bilder zu löschen, wählen Sie Bilder aus und klicken Sie auf die “Löschen”-Schaltfläche, drücken Entfernen auf Ihrer Tastatur oder wählen im Menü Bearbeiten “Löschen”.
Das Dialogfeld führt Sie durch die Lösch-Prozedur.

  • Ein aktivierter Bildschutz muss aufgehoben werden, bevor ein Bild gelöscht werden kann.
  • JPEG, TIFF, X3F Bilder und AVI Filme können gelöscht werden.
  • Gelöschte Bilder können auch aus dem Papierkorb des Computers wiederhergestellt werden.

Hinweis: Die oben stehenden Funktionen stehen auf Nur-Lese Medien wie CD-ROM Laufwerken nicht zur Verfügung.


Bilder im Haupt- oder Überprüfungs-Fenster drucken

Bilder drucken

Klicken Sie auf die “Drucken”-Schaltfläche oder wählen Sie im Menü Datei Drucken.

<< Zurück zum Anfang < Zurück Weiter >


Diaschau im Hauptfenster

Diaschau im Hauptfenster

Klicken Sie auf die “Diaschau”-Schaltfläche oder wählen Sie im Menü Datei Diaschau.

<< Zurück zum Anfang < Zurück


Das Überprüfungs-Fenster

Öffnen eines Überprüfungs-Fensters

Sie können ein Überprüfungs-Fenster auf Ihrem Desktop durch Doppelklicken auf ein Vorschaubild öffnen, oder durch Klicken auf die Bilder prüfen Schaltfläche, nachdem Sie ein Bild im Haupt-Fenster ausgewählt haben.

Hauptfunktionen

Benutzen Sie das Überprüfungs-Fenster, um folgendes zu tun:

  • einzelne Bilder in größerem Format oder höherer Auflösung anzuzeigen
  • einzelne Bilder zu konvertieren und zu speichern
  • Bilder mit unterschiedlichen Anpassungseinstellungen zu überprüfen
  • Zugriff auf die Anpassungs-Regler für individuelle Konvertierungen zu erhalten
  • Bilder markieren, schützen, drehen oder löschen
  • Navigieren durch andere Bilder in einem ausgewählten Ordner
  • auf das Bild-Informations-Fenster zuzugreifen

Informationen über jede Funktion des Überprüfungs-Fensters

Klicken Sie auf einen beliebigen untenstehenden Link, um eine detaillierte Beschreibung des Überprüfungs-Fenster Elementes angezeigt.

  • Bilder markieren, schützen & drehen

    Verwenden Sie die Schaltflächen, um Bilder im oder gegen den Uhrzeigersinn zu drehen, markieren/demarkieren, Schützen/Schutz aufheben.

  • Bild Info

    Klicken Sie auf die „Bild Info“-Schaltfläche, um das Fenster mit den Bildinformationen zu öffnen.

  • Bild speichern unter…

    Klicken Sie auf die Schaltfläche, um das entsprechende Dialogfenster zu öffnen.

  • Priorität auf Anzeigequalität

    Klicken Sie auf diese Schaltfläche, um das Bild im Anzeigequalität-Modus darzustellen.

  • Bilder mit verschiedenen Anpassungen ansehen und speichern

    Verwenden Sie die Schaltfläche, um die Darstellungsgröße des Bildes im Überprüfungs-Fenster zu wählen.

  • Bilder mit verschiedenen Anpassungen ansehen und speichern

    Verwenden Sie die Schaltfläche, um Bilder in dem gegenwärtigen Anpassungs-Modus darzustellen oder zu speichern.

  • Individuelle Anpassungen vornehmen

    Verwenden Sie die Schaltfläche, um das Fenster der Anpassungs-Regler zu öffnen oder zu schließen.

  • Display Guide anzeigen

    Verwenden Sie die Schaltfläche, um den Display Guide zu öffnen oder zu schließen.

  • Andere Bilder anzeigen

    Verwenden Sie die Schaltfläche, um sich vorwärts oder rückwärts durch die Bilder zu bewegen.

  • Drucken

    Klicken Sie auf die Schaltfläche, um das entsprechende Dialogfenster zu öffnen.

  • Löschen

    Verwenden Sie die Schaltfläche, um Bilder zu löschen.

  • Lupentasten

    Die Lupe vergrößert den darunterliegenden Bildbereich eines Bildes im Vorschau-Fenster.

<< Zurück zum Anfang Weiter >


Durchsuchen eines Verzeichnisses mit dem Überprüfungs-Fenster

Auswählen, welches Bild im Überprüfungs-Fenster angezeigt wird

Wenn Sie ein Überprüfungs-Fenster öffnen, wird das erste, gegenwärtig ausgewählte Vorschaubild angezeigt. Das Doppelklicken auf ein Vorschaubild oder Auswählen eines Vorschaubildes im Haupt-Fenster und Anklicken der Bild überprüfen Schaltfläche ersetzt das Bild im Überprüfungs-Fenster.

Ein Bild auswählen mittels der Navigations-Schaltflächen

Klicken Sie im Überprüfungs-Fenster auf die Navigations- Schaltflächen, um durch die anderen im Haupt-Fenster gegenwärtig angezeigten Vorschaubilder zu blättern. Sie können ebenfalls vom Überprüfungs-Fenster aus Ansicht > Nächstes Bild oder Vorheriges Bild wählen.

Wenn sich die Vorhergehendes Schaltfläche grau verfärbt, bedeutet dies, dass das erste Bild eines Verzeichnisses angezeigt wird. Wenn sich die Nächstes Schaltfläche grau verfärbt, bedeutet dies, dass das letzte Bild eines Verzeichnisses angezeigt wird.

Wenn Sie im Haupt-Fenster zwischen Verzeichnissen wechseln, sind beide Navigations-Schaltflächen solange deaktiviert, bis Sie das Bild im Überprüfungs-Fenster durch eines aus dem neuen Verzeichnis ersetzen.

Spezielle Bilder vom Haupt-Fenster auswählen

Um ein spezielles, im Haupt-Fenster angezeigtes Bild zu sehen, klicken Sie, nachdem Sie bereits ein Überprüfungsfenster geöffnet hatten, doppelt auf das Vorschaubild im Haupt-Fenster. Das gegenwärtige Bild im aktiven Überprüfungs-Fenster wird durch das neue ersetzt.

<< Zurück zum Anfang < Zurück Weiter >


Anzeigemodus

Nur für X3F Dateien der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill

Anzeigegeschwindigkeit-Priorität-Modus

Führt zur Bevorzugung der Anzeigegeschwindigkeit am Monitor. Beim erstmaligen öffnen des Überprüfungsfensters, wird das Bild in diesem Modus geöffnet.
Die Wirkung der Rauschreduzierung wird im Anzeigegeschwindigkeit-Priorität-Modus nicht so gut erkennbar sein. Möchten Sie die Funktion genau prüfen, wechseln Sie bitte in den Anzeigequalität-Priorität-Modus.
Zusätzlich können folgende Funktionen nicht genutzt werden.

  • Vergrößerungslupe
  • Vergrößerung

Anzeigequalität-Priorität-Modus

Führt zur Bevorzugung der Anzeigequalität am Monitor. Wenn die Full Res Schaltfläche im Überprüfungsfenster aktiviert ist, wird das Bild in diesem Modus verarbeitet und angezeigt.
Dieser Modus kann unterumständen mehr Zeit in Anspruch nehmen.

In diesem Modus ist es möglich, die Auswirkungen der Rauschreduzierung zu beurteilen. Zusätzlich stehen die Funktionen, Vergrößerung und Vergrößerungslupe, zur Verfügung.

<< Zurück zum Anfang < Zurück Weiter >


Verwenden der Vergrößerungslupe

Hinweis: Diese Funktion steht im Anzeigegeschwindigkeit-Modus bei Bildern der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill nicht zur Verfügung.

Ein- und Ausschalten der Lupe

Klicken Sie auf die Lupe Schaltfläche, um den Mauszeiger in die Lupe zu verwandeln. Bewegen Sie die Lupe über das Bild, um den Bereich darunter zu vergrößern. Um die Lupe auszuschalten und den Pfeil zu reaktivieren, klicken Sie erneut auf die Schaltfläche

Ändern des Vergrößerungsfaktors

Die Lupe zeigt einen bis zu 800% vergrößerten Bereich des Bildes im Überprüfungs-Fenster. Um die Vergrößerung zu ändern, klicken Sie auf die linke oder rechte Pfeiltaste neben der Lupe. Die augen-blickliche Vergrößerung wird zwischen den Pfeiltasten angezeigt.

Aktivieren der Lupe

Aktivieren Sie die Lupe durch Klicken auf die Lupe Schaltfläche im Überprüfungs-Fenster.

Um die Vergrößerungslupe wiederherzustellen, falls die Pipetten-Anzeige aktiv ist, klicken Sie auf die Pipette Schaltfläche in der Anpassungs-Regler-Palette. Die Anzeige wird in ihren letzten Zustand zurückkehren, entweder zur Lupe oder dem Zeiger.

Wie die RGB-Werte in der Lupe zu verstehen sind

In der unteren rechten Ecke der Lupendarstellung werden drei Zahlenpaare angezeigt, die die Werte für Rot, Grün und Blau für ein 5x5 Pixel Feld im Zentrum der Lupe ausdrücken.

Ändert die Lupengröße

Während Sie die Lupe im Überprüfungs-Fenster verwenden, können Sie die Lupengröße verändern, indem Sie die rechte Maustaste klicken und dann die gewünschte Lupengröße wählen. Sie können ebenfalls die Lupengröße ändern, indem Sie im Menü Ansicht die gewünschte Lupengröße wählen (S, M, L).

Hinweis: Abhängig von Ihrer PC-Leistung kann die Lupe nicht gleichmäßig bewegt werden. Sie können dies durch die Wahl einer kleineren Lupengröße verbessern.

<< Zurück zum Anfang < Zurück Weiter >


Verwenden der vergrößerten Ansicht

Hinweis: Diese Funktion steht im Anzeigegeschwindigkeit-Modus bei Bildern der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill nicht zur Verfügung.

Anpassen Schaltfläche

Klicken Sie auf die Anpassen Schaltfläche, um das Bild an die Bildschirmgröße des Überprüfungsfensters anzupassen.

Ändern des Vergrößerungsfaktors

Die Vergrößerung zeigt einen bis zu 1600% vergrößerten Bereich des Bildes im Überprüfungs-Fenster. Um die Vergrößerung zu ändern, klicken Sie auf + oder – neben der Prozentangabe. Die minimale Darstellung beträgt 8.3%(1/12).
Die Darstellung kann auch mit den + und &minus Tasten auf der Tastatur geändert werden.

Hinweis: Wenn Sie die Bilder größer als 100% vergrößern, können Funktionen, wie etwa die Schieberegler, langsamer ablaufen. Es wird dann empfohlen, das Bild mit der “Anpassen”-Schaltfläche der Bildschirmgröße anzupassen.

<< Zurück zum Anfang < Zurück Weiter >


Lineal einblenden

Lineal einblenden

Das Lineal ermöglicht es Ihnen, die ungefähre Position im vergrößert dargestellten Bild zu lokalisieren.

Um das Lineal anzuzeigen, wählen Sie im Menü Ansicht Lineal einblenden. Um das Lineal auszublenden, wählen Sie im Menü Ansicht Lineal ausblenden.

<< Zurück zum Anfang < Zurück Weiter >


Bilder kontrollieren mit Hilfe der Spitzlicht/Schatten-Warnmaske

Benutzen der Warnmaske, um Spitzlichter und Schatten zu analysieren

Rot kennzeichnet die Spitzlichtbereiche, die den in dem Histogramm der Anpassungs-Regler-Palette gesetzten Wert übersteigen. Blau kennzeichnet die Schattenbereiche unter dem gesetzten Wert.

Ein Detail der Spitzlicht/Schatten-Warnmaske

<< Zurück zum Anfang < Zurück Weiter >


Benutzung der Anpassungs-Modus Einstellungen

Verwenden Sie den Anpassungs-Modus Regler, um Bilder zu bearbeiten.
Die Anzeige in der oberen rechten Ecke im Überprüfungs-Fenster wird animiert, während das Bild bearbeitet wird. Wenn die Animation aufhört, wird die Bild-Ansicht mit der neuen Einstellung aktualisiert.
Um den Modus zu wechseln, klicken Sie auf den gewünschten Modus.

Wenn es sich bei den angezeigten Bildern um X3F Dateien handelt
  • X3F : Bilder überprüfen in der Grundeinstellung (entspricht der Kamera-Vorschau)

    Ist X3F ausgewählt, wird jedes Bild so im Überprüfungs-Fenster angezeigt, wie Sie es mit Ihrer SIGMA Digital-Kamera aufgenommen haben, also ohne weitere Anpassung oder aber mit den angewandten Anpassungen, die bereits in die Datei gespeichert wurden.
    Indem Sie auf die “X3F”-Schaltfläche klicken, können Sie anschließend die gespeicherten X3F Dateien verändern, wenn Sie Ihre eigenen Anpassungen in der X3F Datei speichern möchten.

  • Auto Mode : Bilder überprüfen mit automatischer Einstellung (abhängig von der Bildzusammensetzung)

    Ist Auto ausgewählt, werden die Anpassungen für jedes Bild automatisch vorgenommen und im Überprüfungs-Fenster angezeigt.
    Um zu sehen, welche Anpassungen Auto vornimmt, öffnen Sie die Anpassungs-Regler. Auto setzt die Regler für jedes Bild automatisch. Falls Sie die Auto-Anpassung verändern möchten, können Sie jede der Anpassungen in der Anpassungs-Regler-Palette korrigieren. Beachten Sie bitte, dass hierbei in der “Anpassungs-Modus”-Schaltfläche Auto durch Manuell ersetzt wird.

  • Manuell : Bilder überprüfen mit speziell angewandter Einstellung

    Ist Manuell ausgewählt, wird jedes Bild im Überprüfungs-Fenster mit den Anpassungen des in der Klappliste aufgeführten Profils dargestellt oder mit den aktuellen aber noch nicht gespeicherten Anpassungen.
    Die Anpassungs-Werte innerhalb der Klappleiste werden abhängig von dem gewählten Farb- oder Monochrom-Prozess variieren.
    Nachdem ein anderer Mode ausgewählt wurde, verbleibt das zuletzt angewandte Profil in der Klappliste. Sie können durch die erneute Auswahl “Manuell” zu diesem Profil zurückkehren.

  • Speichern der momentanen Einstellungen

    Wenn Gegenwärtige Einstellung in der Klappliste angezeigt wird, geben die Anpassungen wieder, was gerade in der Anpassungs-Regler-Palette angezeigt wird.
    “Gegenwärtige Einstellung” erscheint sofort in der Klappliste, wann immer Sie ein Bild manuell mit den Anpassungs-Reglern anpassen. Das Bewegen eines Reglers oder Schiebers führt in der “Anpassungs-Modus”-Schaltfläche automatisch zum Wechsel in Manuell Modus und “Gegenwärtige Einstellung” erscheint in der Klappliste.

    Sie können die Anpassungen durch Anklicken der Speichern-Schaltfläche in der Anpassungsregler-Palette jederzeit als Anpassungsseinstellung speichern. Durch das Speichern dieser Anpassungsseinstellung können Sie diese auch auf jedes andere X3F Bild anwenden, das in Photo Pro dargestellt wird.

    Sie können eine Anpassungseinstellung auch in einer X3F Datei speichern, wenn Sie die Originalanpassungen durch Ihre eigenen Anpassungen ersetzen möchten. Um eine gespeicherte X3F Anpassungseinstellung zu ersetzen, klicken sie im Überprüfungs-Fenster auf X3F in der “Anpassungs-Modus”-Schaltfläche oder in der Anpassungsregler-Palette. Ebenso können Sie eine Anpassungseinstellung in einer X3F Datei speichern, indem Sie beim Konvertieren innerhalb des „Bild speichern unter“-Dialogfensters ein Häkchen bei der entsprechenden Option setzen. Die Option bleibt beim nächsten Speichern aktiviert.

    Sollte die X3F Schaltfläche deaktiviert sein, werden die Einstellungen entweder gerade in diesem Moment in die Datei geschrieben oder die gespeicherten X3F Einstellungen sind identisch mit den aktuellen Einstellungen.

Wenn es sich bei den angezeigten Bildern um JPEG- oder TIFF-Dateien handelt
  • JPEG-/TIFF-Datei : Überprüfung der Bilder ohne Anpassung

    Ist JPEG-/TIFF-Datei ausgewählt, wird jedes Bild in der Grundeinstellung angezeigt.

  • Auto : Bilder überprüfen mit automatischer Einstellung

    Ist Auto ausgewählt, werden die angewandten Einstellungen für jedes Bild automatisch angepasst.
    Um zu sehen, welche Anpassungen Auto vornimmt, öffnen Sie die Anpassungs-Regler. Auto Modus setzt die Regler für jedes Bild automatisch. Falls Sie die Auto-Einstellungen ausweiten möchten, können Sie jede der Einstellungen in der Anpassungs-Regler-Palette verändern. Beachten Sie bitte, dass der Modus Auto hierbei durch Manuell ersetzt wird.

  • Manuell : Bilder überprüfen mit speziell angewandter Einstellung

    Ist Manuell ausgewählt, wird jedes Bild mit den Anpassungen des in dem Listenfeld aufgeführten Profils im Überprüfungs-Fenster angezeigt.
    Nach dem Auswählen einer anderen Einstellung verbleibt das zuletzt angewandte Profil in dem Listenfeld. Sie können zu diesem Profil zurückkehren durch die erneute Auswahl Manuell.

    Hinweis: Die X3F Filllight Funktion steht bei JPEG- oder TIFF-Dateien nicht zur Verfügung.

    Sie können Anpassungen eines Bildes im Auto oder Manuell Modus aktualisieren. Möchten Sie ein Bild aktualisieren, klicken Sie im Überprüfungs-Fenster auf die JPEG-/TIFF-Datei-Schaltfläche innerhalb der “Anpassungs-Modus”-Schaltfläche oder der Anpassungsregler-Palette.

    Wurde eine JPEG-/TIFF-Datei ausgewählt (und keine Anpassung angewandt), ist die Schaltfläche grau eingefärbt (Nur unter Windows).

    Hinweis: Die X3F Filllight Funktion steht bei JPEG- oder TIFF-Dateien nicht zur Verfügung
    Die Bildqualität kann sich drastisch verringern, wenn Sie das Bild nach einer Anpassung als JPEG speichern.

<< Zurück zum Anfang < Zurück Weiter >


Display Guide

Benutzen des Histogramms und der Belichtungs-Warnmaske

Das Lesen des Histogramms

Um das Histogramm anzuzeigen, öffnen Sie den Display-Guide und öffnen das Histogramm-Feld.

Schalten Sie die Belichtungs-Warnmaske durch Klicken auf das Auswahlfeld an und aus.

Klicken Sie auf die Pfeile, um die Werte der Warnmaske für Schatten und Spitzlichter einzustellen.

Es ist möglich, das angezeigte Muster des Histgramms aus dem Pull-Down-Menü zu wählen.

Das Histogramm zeigt grafisch die Verteilung der Helligkeitswerte im Bild. Die horizontale Achse zeigt den Helligkeitswert, mit dunklen Pixeln Richtung der linken Seite und hellen Pixeln Richtung der rechten Seite. Die senkrechte Achse zeigt den Anteil von Pixeln auf jedem Helligkeitsniveau. Es ist möglich, die Anzeigeart des Histogramms aus der Klappliste auszuwählen.

  • Alle : Die Kanäle der Helligkeitswerte jeder der drei Grundfarben (R, G, B) in der Abbildung werden angezeigt.
  • Intensität : Die Verteilung der Helligkeitswerte aller Farbe wird angezeigt.
  • Rot : Die Verteilung des Helligkeitswerts roter Farbe wird angezeigt.
  • Grün : Die Verteilung des Helligkeitswerts grüner Farbe wird angezeigt.
  • Blau : Die Verteilung des Helligkeitswerts blauer Farbe wird angezeigt.

Die Schatten werden auf der linken Seite der Grafik dargestellt; mittlere Tonwerte im Zentrum und die Spitzlichter auf der rechten Seite der Grafik. Die Skala, in der diese Werte gemessen werden, reicht von 0 (Tiefster Schatten) bis 255 (Höchste Spitzlichter).

Ein- und Ausschalten, sowie Festlegen von Werten der Belichtungs-Warnmaske

Um die Belichtungs-Warnmaske ein- und auszuschalten, klicken Sie in das Auswahlfeld am unteren Rand des Histogramm-Feldes. Sie können in der Warnmaske Werte einstellen, um eine Warnung zu erhalten, wenn der Schatten- oder Spitzlicht-Wert eines oder mehrerer Kanäle den festgelegten Grenzbereich überschreitet.

Sie stellen beispielsweise fest, dass Ihr Drucker oder Labor die Zeichnung in den Schatten unter einem Wert von 8 nicht exakt wiedergeben kann, und Spitzlichter über dem Wert 240 ausgefressen erscheinen. Mit dieser Information können Sie Ihre Warnmaske so einstellen, dass Sie alarmiert werden, wenn diese Grenzwerte überschritten werden. Um die Schwellenwerte einzustellen, klicken Sie auf die Pfeilschaltflächen unter dem Histogramm, bis die Schatten- und Spitzlichtwerte eingestellt sind.

Sind die Werte für die Maske einmal eingestellt, können Sie die Schieberegler in der Anpassungs-Regler Palette manuell einstellen, bis die Belichtungs-Warnungen reduziert oder eliminiert werden. Nachstehend sehen Sie ein Beispiel eines Überprüfungs-Fensters mit akti-vierter Belichtungs-Warnmaske. Diese leistungsstarke Funktion hilft Ihnen, den besten Tonwertumfang Ihres fertigen Ausdruckes auszuschöpfen.

Bestätigt die Position der angezeigten Abbildung

Um das Navigations-Fenster anzuzeigen, öffnen Sie den Display-Guide und öffnen das Navigations-Feld.

Die ganze Abbildung im Überprüfungsfenster wird im Navigationsfenster angezeigt. Die Größe des roten Rahmens im Navigationsfenster ändert sich je nach dem Vergrößerungsverhältnis des Überprüfungsfensters. Die angezeigte Abbildung im Überprüfungsfenster ist das Gleiche wie der Bereich des roten Rahmens.
Die Position kann durch Ziehen des roten Rahmen bewegt werden.

<< Zurück zum Anfang < Zurück Weiter >


Mehrere Überprüfungs-Fenster

Öffnen mehrerer Überprüfungs-Fenster

Es ist möglich, Abbildungen oder Einstellungen zu vergleichen, durch öffnen mehrere Überprüfungsfenster nebeneinander. Um ein zusätzliches Überprüfungsfenster anzuzeigen, klicken Sie die Neues Überprüfungsfenster Taste im Hauptfenster oder wählen Sie Datei > Neues Überprüfungs- Fenster öffnen im Haupt oder Überprüfungsfenster.
Sind mehrere Überprüfungs-Fenster geöffnet, wird ein Doppelklick auf ein Vorschaubild im Haupt-Fenster dieses entsprechende Bild im obersten Überprüfungs-Fenster öffnen.

>Beachten Sie: Jedes geöffnete Überprüfungs-Fenster erfordert zusätzlichen Arbeitsspeicher, sodass das Programm bei mehreren geöffneten Fenstern langsamer laufen kann. Um die Leistungsfähigkeit des Programms optimal zu gestalten, sollten nicht mehr benötigte Fenster geschlossen werden.

Benutzen mehrerer Überprüfungs-Fenster zum Vergleich verschiedener Bilder

Das Anzeigen ähnlicher Bilder in zwei Überprüfungs-Fenstern nebeneinander gestattet Ihnen den Vergleich unterschiedlicher Details, wie Bildaufbau, Gesichtsausdruck oder Schärfe, bevor Sie sich entscheiden, welches Bild Sie konvertieren und speichern möchten.

Benutzen mehrerer Überprüfungs-Fenster zum Vergleich verschiedener Einstellungen

Jedes Überprüfungs-Fenster behält seinen Anpassungs-Modus; jedes Bild, das in demselben Überprüfungs-Fenster angezeigt wird, wird unter Beibehaltung des Anpassungs-Modus konvertiert. Das Anzeigen des gleichen Bildes in zwei Überprüfungs-Fenstern nebeneinander gestattet Ihnen den Vergleich unterschiedlicher Einstellungen.

Hinweis: Das Einstellen der Werte in einem später geöffneten Fenster wird nicht gespeichert, wenn dasselbe Bild in mehr als zwei Überprüfungs-Fenstern geöffnet ist.

<< Zurück zum Anfang < Zurück


Speichern von Bildern und Anpassungen im Haupt-Fenster

Gruppen von Bildern gleichzeitig konvertieren

Das Konvertieren von Bildergruppen in einem Stapel ist ein großartiger Weg, X3F Dateien, die keine individuelle Aufmerksamkeit erfordern, schnell zu konvertieren. Sie können keine individuellen Dateinamen vergeben und alle Bilder werden mit den gleichen Anpassungseinstellungen konvertiert. Wenn Sie die Anpassungs-Einstellung Auto verwenden, optimiert SIGMA Photo Pro jedes Bild einzeln während der Konvertierung.

Verarbeiten mehrerer X3F Bilddateien.

  1. Wählen Sie das Verzeichnis aus, das die RAW Dateien enthält, die Sie konvertieren möchten.
  2. Sie können das gesamte Verzeichnis, ausgewählte oder markierte Bilder konvertieren.
  3. Falls gewünscht, wählen oder markieren Sie spezielle Vorschaubilder.
  4. Klicken Sie auf die Bilder speichern unter Schaltfläche oder wählen Sie Datei > Bild speichern unter vom Haupt-Fenster Menü.

Das folgende Dialogfeld erscheint:

Auswahl :

Wählen Sie die zu bearbeitenden Bilder durch Klicken auf Alle, Markierte oder Ausgewählte Bilder.

Anpassungs-Modus (nur X3F Dateien) :

Wählen Sie Anpassungs-Modus für die Bild- Bearbeitung.ing.
Legt fest, ob Sie die Anpassungseinstellungen mit der X3F Datei verknüpfen möchten.

Konvertierungs-Optionen :

  • Ausgabe Bildgröße:
  • Farbraum
  • Ausgabe Dateityp

Zielordner :

Klicken Sie auf Auswählen, um einen Platz auf Ihrem Computer zu wählen, wo die bearbeiteten Bilder abgelegt werden.

OK Schaltfläche :

Klicken Sie auf OK, um die Konvertierung zu beginnen oder auf Abbrechen um zum Hauptfenster zurückzukehren

Hinweis: Die oben dargestellte Konvertierung kann nicht mit JPEG- oder TIFF-Dateien durchgeführt werden.

<< Zurück zum Anfang Weiter >


Speichern von Bildern und Anpassungen im Überprüfungs-Fenster

Speichern individueller Bilder

Im Überprüfungs-Fenster ist es möglich, ein Bild nach dem anderen unter Verwendung der Anpassungsregler-Palette anzupassen und zu speichern. Zusätzlich ist es möglich, den Dateinamen zu ändern.

Nachdem Sie das Bild angepasst haben, klicken Sie bitte auf die Bild speichern unter-Schaltfläche.

Das folgende Dialogfeld erscheint:

Auswahl :

Die Original-Aufnahmeauflösung und der Dateiname werden hier angezeigt. Diese Daten können nicht verändert werden..

Anpassungs-Modus (nur X3F Dateien) :

Legt fest, ob Sie die Anpassungseinstellungen mit der X3F Datei verknüpfen möchten.

Konvertierungs-Optionen :

  • Ausgabe Bildgröße:
  • Farbraum
  • Ausgabe Dateityp

Zielordner :

Klicken Sie auf Auswählen, um einen Platz auf Ihrem Computer zu wählen, wo die bearbeiteten Bilder abgelegt werden. Sie können auch den Namen der bearbeiteten Datei ändern, falls gewünscht.

OK Schaltfläche :

Klicken Sie OK, um den Speicherprozess zu starten oder auf Abbrechen, um in das Überprüfungs-Fenster zurückzukehren.

Ein Ziel auswählen

Zum Speichern der Bilder können Sie einen Zielordner auswählen. Voreingestellte Zielordner sind entweder Ordner der Originaldatei oder zuletzt verwendeter Ordner. Möchten Sie einen anderen Zielordner auswählen, klicken Sie bitte auf die Auswählen-Schaltfläche, wählen den gewünschten Zielordner und speichern das Bild.

Hinweis: Bei JPEG- und TIFF-Dateien führt wiederholtes Abspeichern der gleichen Datei zu Qualitätsverlust.

<< Zurück zum Anfang/a> < Zurück Weiter >


Konvertierungs- Optionen

Nutzen Sie die Klappleisten oder die Optionsfelder, um die Konvertierungs-Optionen, die auf Ihr Bild angewendet werden sollen, auszuwählen.

Ausgabe Bildgröße

  • Gleiche Größe wie Originalaufnahme
  • halbe Größe
  • doppelte Größe

Die Voreinstellung der Ausgabe Bildgröße ist Gleiche Größe. Sie können ebenfalls die halbe oder doppelte Auflösung (halbe oder doppelte Menge an Pixel in jede Richtung) für Ihr ins JPEG- oder TIFF-Format zu konvertierende Bild wählen.

Anpassungs-Modus (nur X3F Dateien)

Drei Einstellungs-Optionen stehen unter den Anpassungs-Einstellungen zur Verfügung.

  • X3F:wie in der Kamera aufgezeichnet oder als Einstellung in die X3F Bilddatei gespeichert
  • Auto:automatisch angewandte Anpassungen durch SIGMA Photo Pro
  • Manuell:vom Benutzer festgelegten Anpassungen.

Hinweis: Dies wird nicht bei JPEG und TIFF angezeigt.

Legt fest, ob Sie die Anpassungseinstellungen mit der X3F Datei verknüpfen möchten.

Farbraum

  • sRGB
  • AppleRGB
  • ColorMatchRGB
  • AdobeRGB
  • ProPhotoRGB

Das Auswählen des richtigen Farbraumes entsprechend Ihrer Anforderungen erlaubt anderen Programmen, Druckern und Weiterverarbeitern die korrekten Farbdaten zu erhalten. Sofern Sie keine speziellen Farbmanagement-Präferenzen haben, empfiehlt es sich, den PC bzw. Mac Standard Farbraum zu verwenden. Für spezielle Farbkontrolle können Sie andere Farbräume aus dem Listenfeld entsprechend Ihrer Bedürfnisse wählen.

Ausgabe Dateityp

  • JPEG
  • 8-bit TIFF
  • 16-bit TIFF

SIGMA Photo Pro unterstützt 8-bit TIFF, 16-bit TIFF und JPEG-Dateiformate.

Qualität

Beim Speichern von JPEG-Dateien kann auch die Komprimierungsrate verändert werden.

<< Zurück zum Anfang < Zurück


Benutzen der Anpassungs-Regler zur manuellen Bildanpassung

Die Anpassungs-Regler ermöglichen Ihnen die manuelle Anpassung des Bildes im Überprüfungs-Fenster. Jegliche Bewegung eines Reglers oder Schiebers führt in der Anpassungsregler-Palette automatisch zum Wechsel in den Modus Manuell.

Bis Sie einen anderen Einstellungs-Modus oder ein gespeichertes Profil auswählen, werden die gegenwärtigen Einstellungen in der Palette auf jedes im betreffenden Überprüfungs-Fenster angezeigten Bild angewendet.

Öffnen und Schließen der Anpassungs-Regler Palette

Um die Anpassungs-Regler zu öffnen, klicken Sie auf die Anpassungs-Regler Schaltfläche im Überprüfungs-Fenster.

Umschalten zwischen Farb- / Monochrom-Prozess :

Schaltet zwischen dem Farb- / Monochrom-Prozess um

Anpassungs-Modus :

Verwendung für die Einstellung des Anpassungsmodus sowie das Löschen und Speichern in der Anwendung oder der X3F Datei gesicherter spezieller Anpassungseinstellungen.

Tonwertkorrekturen :

Zur Anpassung der Belichtung, Schatten, Spitzlichter, Farbsättigung, Schärfe und X3F-Aufhellicht (nur X3F-Bilder)

Spitzlichterkorrektur(Farb-Prozess) :

Anpassung der Farbe in den Spitzlichterbereichen.

Weißabgleich(Farb-Prozess) :

Zur Veränderung des Weißabgleichs bei X3F-Bildern

Hinweis: Dies wird nicht bei JPEG- oder TIFF-Bildern angezeigt.

Farbmodus(Farb-Prozess) :

Ändert den Farbmodus

Farbanpassung-Modus(Farb-Prozess) :

Verwendung für die ganzflächige Neutralisierung und Anpassung der Farbe in Ihrem Bild.

Farbmischer (Monochrom-Prozess) : :

Verändert das Mischungsverhältnis des RGB-Kanals.

Filmkörnung (Monochrom-Prozess) nbsp;:

Verändert die Stärke der Filmkörnung

Rauschreduzierung :

Der Grad der Rauschreduzierung kann gewählt werden.

Bildfehlerkorrektur(Farb-Prozess) :

Optik-Abbildungsfehler können aufgrund bereitgestellter Korrekturdaten korrigiert werden.

Farbsaumkorrektur(Farb-Prozess) :

Grün- und Magenta-Säume, die durch axiale chromatische Aberration und anderen Einflüssen verursacht werden, können korrigiert werden.

Maximieren, Minimieren und Schließen der Palette

Um ein Kontrollfeld innerhalb der Anpassungsregler-Palette zu maximieren oder minimieren, klicken Sie auf die graue Schaltfläche in der rechten oberen Ecke eines jeden Kontrollfeldes wie: Anpassungs-Modus, Tonwertkorrektur, Spitzlichterkorrektur, Weißabgleicheinstellung, Farbeinstellung oder Rauschreduzierung.

Um die Anpassungsregler-Palette zu schließen, klicken Sie auf die „Schließen“-Schaltfläche in der Kopfleiste der Anpassungsregler-Palette. Das Schließen des Überprüfungs-Fensters hat auch das Schließen der Anpassungsregler-Palette zur Folge.

<< Zurück zum Anfang Weiter >


Umschalten zwischen Farb- / Monochrom-Prozess

X3F-Daten der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill können im Monochrom-Prozess verwendet werden.

Wählen Sie Registerkarte Farbe oder Monochrom, um zwischen den Prozessen zu wechseln.
Wenn Sie einen der Prozesse wählen, ändern sich die Elemente der Anpassungsregler-Palette dem jeweiligen Prozess entsprechend.
Zusätzlich werden die Bilder im Überprüfungs-Fenster als bearbeitet dargestellt.
Darüber hinaus werden Dateien als Monochrom markiert geöffnet, wenn der Monochrom-Prozess ausgewählt ist.

Elemente die im Farb-Prozess angepasst werden können

  • Tonwertkorrekturen
  • Spitzlichterkorrektur
  • Weißabgleich
  • Farbmodus
  • Farbanpassung
  • Rauschreduzierung
  • chromatische Aberration Korrektur
  • Farbsaumkorrektur

Elemente die im Monochrom-Prozess angepasst werden können

  • Tonwertkorrektur (ohne Sättigung)
  • Farbmischer
  • Filmkörnung
  • Rauschreduzierung (ohne Farbrauschen)


Tonwertkorrekturen vornehmen

Benutzen Sie die Schieberegler, um Belichtungskorrektur, Kontrast, Schatten, Spitzlichter, Schärfe, X3-Aufhelllicht (nur X3F-Bilder) und Sättigung einzustellen.

Wurde Auto als Anpassungs-Modus gewählt, werden mit allen Reglern, mit Ausnahme des Schärfe-Reglers, Korrekturen im Bild vorgenommen. Die Korrekturen mit X3 Fill Light fallen im Auto Modus gering aus. Wie auch die Schärf -Anpassung ist das X3-Fill Light vom Bildinhalt und dem persönlichen Geschmack des Fotografen abhängig.

Um den Schärfeeindruck oder das Aufhelllicht zu steigern, erhöhen Sie diese Schiebereglereinstellungen nach der automatischen Einstellung.

Hinweis: Das X3-Fill Light kann nicht bei JPEG- oder TIFF-Dateien angewandt werden. Zusätzlich kann die Sättigung im Monochrom-Prozess nicht verändert werden.

Belichtung

Der Belichtungskorrektur-Schieberegler regelt ganzflächig die Helligkeit eines Bildes, ohne den Kontrast zu beeinflussen. Benutzen Sie diesen Regler für leicht unter- oder überbelichtete Aufnahmen. Jeder 1/10 Schritt des Schiebereglers bedeutet eine Erhöhung oder Reduzierung um eine 1/10 Blendenstufe. Die Bandbreite des Belichtungs-Schiebereglers beträgt zwei Blendenstufen in jede Richtung.

Kontrast

Der Kontrast-Schieberegler regelt die Tiefe der Schwärzungen und die Helligkeit der Lichter in einem einzigen Regler. Das Erhöhen des Kontrastes erhellt die Lichter und vertieft die Schatten. Das Reduzieren des Kontrastes vergraut sowohl die Lichter wie die Schatten. Die Bandbreite des Kontrast-Schiebereglers beträgt −2.0 bis 2.0

Schatten

Der Schatten-Schieberegler regelt die Schwärzung der Schatten. Das Erhöhen der Werte dunkelt die Schatten ab, das Reduzieren der Werte hellt die Schatten auf. Die Bandbreite des Schatten-Schiebereglers beträgt −2.0 bis 2.0.

Spitzlichter

Der Spitzlicht-Schieberegler regelt die Helligkeit der Spitzlichter. Das Erhöhen der Werte hellt die Spitzlichter auf, das Reduzieren der Werte dunkelt die Spitzlichter ab. Die Bandbreite des Spitzlicht-Schiebereglers beträgt −2.0 bis 2.0.

Sättigung

Der Sättigungs-Schieberegler regelt die Intensität der Farbe im Bild. Das Erhöhen der Sättigung verstärkt die Farben, das Reduzieren der Sättigung schwächt die Farben ab. Die Bandbreite des Sättigung-Schiebereglers beträgt −2.0 bis 2.0. Der minimale Sättigungswert von −2.0 entspricht einem Graustufen-Bild.

Schärfe

TDer Schärfe-Schieberegler regelt die Detailwiedergabe in Ihrem Bild. Je höher die Einstellung, umso stärker der Effekt. Die Bandbreite des Schärfe-Schiebereglers beträgt −2.0 bis 2.0.

X3 Fill Light(Aufhelllicht) (nur X3F-Dateien)

Der Fill Light Schieberegler regelt die Tonwertkorrektur durch das gezielte Hinzufügen eines Aufhelllichts in die Schattenregionen, ohne die hellen Bildteile überzubelichten. Die Bandbreite des Fill Light Schiebereglers beträgt −2.0 bis 2.0.

Anpassen der Bildhelligkeit mit Hilfe der Belichtungs-Pipette

Nur für X3F Dateien der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill

Mit Hilfe der Belichtungs-Pipette können Sie automatisch die Bildhelligkeit anpassen.

Klicken Sie als erstes auf die Schaltfläche der Belichtungs-Pipette. Der Cursor wandelt sich zur Belichtungs-Pipette.

Klicken Sie mit der Belichtungs-Pipette auf den Bereich Ihres im Überprüfungs-Fenster angezeigten Bildes, den Sie von der Belichtung korrekt anpassen möchten. Die Belichtung des Bildes wird um diesen Punkt bewertet und angepasst. Den Wert wird der Belichtungsregler wiederspiegeln.

Möchten Sie die Belichtung erneut an einem weiteren Punkt anpassen, wiederholen Sie die Prozedur.

Beachten Sie, dass die Software eventuell keine Veränderungen in der Helligkeit feststellen kann, wenn Sie einen Bereich auswählen, der zu nah an dem ersten liegt. Die zuerst eingestellten Werte werden dann beibehalten.

<< Zurück zum Anfang < Zurück Weiter >


Spitzlichterkorrektur vornehmen

Nur für X3F Bilddaten der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill

Mit Hilfe des Schiebereglers können Sie die Farben in den Spitzlichterbereichen von X3F Bilddaten der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill anpassen.

Um die Farbe in Spitzlichterbereichen anzupassen, bewegen Sie den Schieberegler. Der Aktionsradius der Spitzlichterkorrektur reicht von 0,0 bis 1,0.

Um die Spitzlichterkorrektur vornehmen zu können, maximieren Sie die Spitzlichterkorrektur-Palette in der Anpassungsregler-Palette.

<< Zurück zum Anfang < Zurück Weiter >


Farbanpassungen vornehmen

Benutzen Sie die Farbanpassung, um die Farbe ganzflächig für Ihr Bild zu verändern. Wenn Ihr Bild zum Beispiel einen durch Innenbeleuchtung verursachten, gesamtheitlichen Gelbton aufweist, beseitigt das Hinzufügen von Magenta und Cyan diesen gelben Farbstich.

Sie können manuell eine Farbanpassung unter Verwendung des Farbkreises vornehmen. Bewegen Sie hierzu den Zielkreis innerhalb des Farbkreises, bis Sie den gewünschten Effekt erreichen oder benutzen Sie die Grau-Pipette, um eine Stelle automatisch farblich zu neutralisieren, von der Sie wissen, dass sie neutral sein sollte, die angezeigten RGB Werte jedoch einen Farbüberhang anzeigen.

Um den Farbanpassungs-Kreis anzuzeigen, rufen Sie die Anpassungs-Regler Palette auf und maximieren Sie das Feld Farbanpassung.

Die Pipetten Schaltfläche

Klicken Sie auf die Rücksetzen-Schaltfläche, um die Farbanpassung wieder in die Grundstellung (keine Anpassung) zu bringe.

Die Werte für Yellow, Magenta und Cyan - dargestellt in “CC”-Farbkorrekturfilter-Einheiten - repräsentieren die getätigten Farbanpassungen im Zielkreis.

Benutzen des Farbkreises

Um in oder aus dem Farbkreis zu zoomen, klicken und ziehen Sie den Zielkreis irgendwo in das farbige Feld des Kreises. Wenn Sie an den Rand des Farbkreises gelangen, wird die Farbe dieses Bereiches im Bild intensiver. Wenn Sie über den Rand hinausziehen, wird die Farbe fortlaufend intensiver, selbst wenn der Zielkreis nicht länger sichtbar sein sollte.

Um zu den Grundeinstellungen des Bildes zurückzukehren, klicken Sie auf die Rücksetzen-Schaltfläche.

Benutzen des Farbkreises für manuelle Farbanpassung

Um im Überprüfungs-Fenster einen Farbstich manuell zu neutralisieren, beispielsweise einen Gelbstich, wie er von künstlicher Innenbeleuchtung verursacht wird, benutzen Sie die Pipette zum Festlegen einer Farbe, die ein neutrales Grau darstellen soll. Auf den RGB Werten in der Pipette basierend, ziehen Sie den Zielkreis in dem Farbkreis, um einen CMY Wert zu setzen, der den RGB Wert ausgleicht. Da die festgelegte Farbe als neutral erkannt wird, wirkt sich dies auf die generelle Farbbalance in Ihrem Bild aus.

Der Wert des Zielkreises wird ausgedrückt durch die Einheiten an Cyan, Magenta und Yellow, dargestellt als “CC” (Farbkorrektur-Filter-Einheiten) unter dem Farbkreis.

Haben Sie das Gefühl, das Bild hätte einen allgemeinen Farbstich und weist keine neutrale Farbe zum Justieren auf, ziehen Sie den Zielkreis in die gegensätzliche Richtung der unerwünschten Farbe, um sie zu neutralisieren. Falls zum Beispiel das Bild zu rot erscheint, bewegen Sie den Zielkreis Richtung Cyan, auf der gegenüberliegenden Seite von Rot in dem Farbkreis.

Benutzen der Pipette, um Farbeinstellungen vorzunehmen

Benutzen Sie die Grau-Pipette, um SIGMA Photo Pro einen neutralen Grauton in Ihrem Bild kreieren zu lassen. Lokalisieren Sie im Überprüfungs-Fenster einen Bereich in Ihrem Bild, der eine bekannte neutrale Farbe aufweist. Klicken Sie auf die Pipetten Schaltfläche woraufhin sich der Cursor in eine Pipette verwandelt.

Bewegen Sie die Pipette über die zu neutralisierende Farbe und klicken Sie. Die Software bewertet diese Probe und nimmt Anpassungen vor, um einen neutralen Ton hierfür zu erreichen.

Beachten Sie, dass in diesem Beispiel der bekannt neutrale Farbbereich der Blüte einen Grün/Gelbstich hatte. Einmal neutralisiert steigen u.a. der Wert für Blau von 139 auf 199 und der Wert für Grün sinkt von 222 auf 199. Der graue Motivbereich erscheint nun neutral wie in der Vorlage. Selbstverständlich wirkt sich die Farbanpassung auf das gesamte Bild aus.

Falls Sie Neutralgrau unter Verwendung einer anderen Referenzprobe erneut festlegen möchten, wiederholen Sie die obigen Schritte.

Falls Ihnen die Ergebnisse der Farbneutralisierung nicht gefallen, klicken Sie auf die Rücksetzen Schaltfläche am unteren Rand des Feldes, um zur Grundeinstellung (keine Farbanpassung) zurückzukehren. Sie können auch mit der Pipette eine Basisanpassung erstellen und anschließend durch Ziehen des Zielkreises im Farbkreis eine Feinabstimmung vornehmen.

<< Zurück zum Anfang < Zurück Weiter >


Einstellen des Farbmischungsverhältnises im Monochrom-Prozess

Nur für Bilder, die mit der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill aufgenommen wurden.

Mithilfe des Farbmischers kann das Mischungsverhältnis des RGB-Kanals eingestellt werden.
Monochrom-Bilder werden entsprechend dem Mischungsverhältnis erstellt, das der Position des Zielkreises im Farbkreis entspricht.
Um den Farbmischer anzuzeigen, maximieren Sie das Kontrollfeld der Farbmischer-Palette, durch Umschalten in den Monochrom-Prozess.

Durch Klicken auf die Rücksetzen-Schaltfläche bewegt sich der Zielkreis wieder ins Zentrum des Farbkreises.

Das Mischungsverhältnis des Rot-, Grün- und Blau-Kanals wird als Wert oder Balkendiagramm angezeigt. Zwischen Wert oder Balkendiagramm wird durch Doppelklicken auf die Kanalbezeichnung der Grafik gewechselt.

Benutzen des Farbmischers

Ziehen Sie den Cursor auf die gewünschte Position innerhalb des Farbkreises. Das Mischungsverhältnis der Kanäle verändert sich durch jede Verschiebung innerhalb des Kreises. Basierend auf dem eingestellten Mischungsverhältnis wird ein Monochrom-Bild erstellt.
Durch Klicken auf die Rücksetzen-Schaltfläche wird das Bild in die Ausgangsstellung zurückgesetzt (keine Anpassung).

<< Zurück zum Anfang < Zurück Weiter >


Verändern des Weißabgleichs

Verändern der Weißabgleichseinstellung in einem X3F Bild

Der Weißabgleich kann nachträglich in der Software noch verändert werden. Falls Sie die Einstellung für ein Bild ändern möchten, können Sie unter den gleichen Einstellungen wie in der SIGMA Kamera wählen.
Um die Weißabgleichseinstellung in einem einzelnen Bild zu ändern, wählen Sie zunächst ein Bild in einem Überprüfungs-Fenster aus. Anschließend maximieren Sie das Weißabgleichseinstellung-Feld in der Anpassungsregler-Palette und wählen die gewünschte Einstellung aus der Klappliste.

Es ist möglich, eine der folgenden Einstellungen aus der Klappliste zu wählen.

    Sonne : Wählen Sie diese Einstellung, wenn Sie Bilder bei Sonnenschein aufnehmen.

    Schatten : Wählen Sie diese Einstellung, wenn Sie Bilder im Schatten bei sonnigem Himmel aufnehmen.

    Wolken : Wählen Sie diese Einstellung, wenn Sie Bilder bei bewölktem Himmel aufnehmen.

    Glühlampe : Wählen Sie diese Einstellung, wenn Sie Innenaufnahmen bei Glühlampenlicht aufnehmen.

    Neonlicht : Wählen Sie diese Einstellung, wenn Sie Innenaufnahmen bei Neonlicht aufnehmen.

    Blitzlicht : Wählen Sie diese Einstellung, wenn Sie Bilder mit SIGMA Blitzgeräten aufnehmen.

    Auto : Wählen Sie diese Einstellung, um der Kamera zu gestatten, die Weißabgleichseinstellung selbst festzulegen.

    Monochrom : Diese Einstellung erlaubt Monochrom als Weißabgleicheinstellung zu verwenden.

    Ausgangseinstellung : Wählen Sie diese Einstellung, um in die Originaleinstellung wie aufgenommen, zurückzukehren.

Wenn Sie eine andere Weißabgleicheinstellung auswählen, wird die Original X3F Datei mit der neuen Information aktualisiert. Das Vorschaubild im Haupt-Fenster und im Überprüfungs-Fenster erscheint nicht verändert. Die neue Weißabgleicheinstellung wird nach Betätigen der „Speichern“ Schaltfläche angewandt und das Ergebnis erscheint erst danach im Überprüfungs-Fenster..
Jedes Mal, wenn eine andere Weißabgleicheinstellung ausgewählt wird, erfolgt automatisch deren Speicherung in die X3F Datei. Um die Auswirkung der Änderung zu sehen, warten Sie die vollständige Bearbeitung des Bildes ab.

Hinweis: Die Bearbeitung eines Bildes mit monochromen Einstellungen, wird keine Farbinformationen löschen. Es ist möglich die Einstellung des Weißabgleichs auch nach der Bearbeitung mit monochromen Einstellungen zu verändern.

Hinweis: Die oben beschriebenen Funktionen können nicht ausgeführt werden, solange sich die Bilder noch auf einer CD-ROM (Nur-Lese-Medium) befinden.

<< Zurück zum Anfang < Zurück Weiter >


Ändert den Farbmodus

Ausgenommen SD9, SD10, SD14, DP1 und DP1s

Ändert den Farbmodus in einem X3F Bild

Es ist möglich einen Farbmodus wie Sättigung, Kontrast, usw. für jede Aufnahmesituation auszuwählen.
Um die Farbeinstellung in einem einzelnen Bild zu ändern, wählen Sie zunächst ein Bild in einem Überprüfungs-Fenster aus. Anschließend maximieren Sie das Farbeinstellung-Feld in der Anpassungsregler-Palette und wählen die gewünschte Einstellung aus der Klappliste.

Es ist möglich, eine der folgenden Einstellungen aus der Klappliste zu wählen.

    Standard : Standardmodus für verschiedene Situationen.

    Lebhaft : Sättigung und Kontrast sind verbessert, um Bilder lebhaft zu erscheinen.

    Neutral : Dämpft Sättigungs- und Kontrastwerte, macht das Bild neutraler.

    Porträt : Dieser Farbmodus macht Hautton weich. Es ist für Porträtbilder ideal.

    Landschaft : Dieser Modus macht Blau und Grün lebhafter und hebt Bilder hervor.

    FOV Klassisch Blau : Dieser Modus schafft einen beeindruckend blauen Himmel durch intensive Blautöne. (nur für SD1, SD1 Merrill, DP1 Merrill und DP2 Merrill und DP3 Merrill)

    Original : Kehrt in die Originaleinstellung zurück.

Hinweis: Die oben beschriebenen Funktionen können nicht ausgeführt werden, solange sich die Bilder noch auf einer CD-ROM (Nur-Lese-Medium) befinden.

<< Zurück zum Anfang < Zurück Weiter >


Einstellen der Stärke der Filmkörnung

Nur für Bilder, die mit der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill aufgenommen wurden.

Die Filmkörnung kann entwickelten Bildern hinzugefügt werden.
Öffnen Sie die Bilder, denen Sie die Filmkörnung hinzufügen, wollen im Überprüfungs-Fenster. Maximieren Sie dann das Filmkörnungs-Kontrollfeld in der Anpassungsregler-Palette und klicken in das Optionsfeld, um den Effekt der Filmkörnung anzupassen.

  • Größe : Verändert die Größe des Korns. Je weiter Sie den Anpassungsregler nach rechts bewegen, desto größer wird das Korn.
  • Grobheit : Verändert die Grobheit des Korns. Je weiter Sie den Anpassungsregler nach rechts bewegen, desto gröber wird das Korn.


Reduzierung von Farb- und Helligkeitsrauschen

Zur Minimierung des unterschiedlichen Bildrauschens kann der Grad der Rauschreduzierung angepasst werden.
Um den Grad des Farb- und Helligkeitsrauschens zu verändern, wählen Sie zunächst ein Bild in einem Überprüfungs-Fenster aus. Anschließend maximieren Sie das Rauschreduzierung-Feld in der Anpassungsregler-Palette und wählen den gewünschten Grad der Reduzierung.

  • Chrominanz : Rote und grüne Farbflecke können in fünf Stufen reduziert werden. (Diese Funktion steht im Monochrom-Prozess nicht zur Verfügung)
  • Luminanz : Die Helligkeitsrauschen kann in fünf Stufen reduziert werden.
  • Frequenzrauschen : Die streifenähnlichen Unregelmäßigkeiten können in fünf Stufen reduziert werden.

Hinweis1: Diese Funktion wird angewendet bei X3F Dateien der SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill die bei ISO100 oder höher aufgenommen wurden. Wenn X3F Dateien mit einer anderen Kamera aufgenommen wurden, kann diese Funktion erst ab ISO 400 angewendet werden. Bei Dateien anderen Formats, steht diese Funktion nicht zur Verfügung.

Hinweis2 : Die Rauschreduzierung wird automatisch beim öffnen kompatibler Dateien angewendet.

Hinweis3 : Der Frequenzrauschen Regler kann auf X3F Dateien angewendet werden, die mit SD1, SD1 Merrill, DP1 Merrill, DP2 Merrill und DP3 Merrill aufgenommen wurden.

<< Zurück zum Anfang < Zurück Weiter >


Stellt Korrekturdaten für Optik-Abbildungsfehler bereit

Optik-Abbildungsfehler können aufgrund bereitgestellter Korrekturdaten korrigiert werden. Wenn Sie das Kontrollkästchen auf der rechten Seite des Titels anhaken, wird der Regler aktiviert.

Der angewandte Korrekturmodus hängt vom verwendeten Kamera- und Objektivmodell ab, mit dem die Aufnahmen erstellt wurden. Wenn Sie Bildfehlerkorrektur "AN" wählen, werden die Anpassungs-Regler aktiviert.
Die Auswirkung des Korrekturwerts kann während der Betätigung der Anpassungs-Regler beurteilt werden.

Hinweis : SD9, SD10, SD14, SD15, DP1, DP1s, DP1x, DP2, DP2s und DP2x sind nicht mit dem Objektivprofil Korrekturmodus kompatibel.

Hinweis : Die Bildfehlerkorrektur Funktion kann nur an X3F Dateien angewendet werden.

Objektivprofil Korrekturmodus

Im Objektivprofil Korrekturmodus erkennt die Software, welches Objektiv für die Aufnahme verwendet wurde und stellt den Korrekturwert entsprechend der Charakteristik des jeweiligen Objektivs bereit.
<Bedeutung der Zahl auf der rechten Seite des Reglers>
1.0 : Stellt den vorgegebenen Korrekturwert bereit. Dies ist die voreingestellte Position.
Kleiner als 0.9 : Stellt die Bildfehlerkorrektur bereit, für Werte niedriger als der vorgegebene.
Größer als 1.1 : Stellt die Bildfehlerkorrektur bereit, für Werte höher als der vorgegebene.
0.0 : Ohne Bildfehlerkorrektur.

Manueller Korrekturmodus

Wenn die ausgewählte X3F Datei mit einer Kamera aufgenommen wurde, die nicht mit dem Objektivprofil Korrekturmodus kompatibel ist oder die Software die Objektivdaten nicht erkennen kann, mit denen das Bild aufgenommen wurde, schaltet der Korrekturmodus in den manuellen Korrekturmodus.
Im manuellen Korrekturmodus kann der Korrekturwert durch Betätigen des Reglers angepasst werden.
Wenn als Zahl auf der rechten Seite des Reglers 0,0 steht, wird keine Bildfehlerkorrektur vorgenommen.

Rot-Kanal

Passt die Größe des Rot-Kanals in Relation zum Grün-Kanal an. Dies kompensiert rote Farbsäume.

Blau-Kanal

Passt die Größe des Blau-Kanals in Relation zum Grün-Kanal an. Dies kompensiert blaue Farbsäume.

Objektivdaten-Update

Die Objektivdaten für den Objektivprofil Korrekturmodus werden aktualisiert, wenn ein neues Objektiv vorgestellt wird.
Um die Objektivdaten zu aktualisieren, wählen Sie bitte Objektivdaten-Update im Hilfe Menü in der Menüleiste. Wenn ein neues Objektiv verfügbar ist, werden die Objektivdaten aktualisiert.

<< Zurück zum Anfang < Zurück Weiter >


Stellt Korrekturen für Farbsäume bereit

Grün und Magenta-Säume können durch axiale chromatische Aberration und anderen Einflüssen verursacht werden. SIGMA Photo Pro kann solche Farbsäume korrigieren.

Wählen Sie den Farbton mithilfe der Farbton-Pipette oder der Farbton-Anpassungsregler. Dann passen Sie den Farbtonbereich mit Hilfe des Farbtonbereich-Anpassungsreglers und die Korrekturstärke mit Hilfe des Korrekturstärke-Anpassungsreglers an. Die Auswirkung der Korrektur wird durch Betätigen dieser Anpassungsregler bestätigt.

Klicken Sie in die Optionsfelder der einzelnen Farbtöne, um die Farbsaumkorrektur AN oder AUS zuschalten. Wenn die Farbsaumkorrektur AN ist, ist jeder Anpassungsregler aktiv.

Wählen Sie den Farbton des Saums, den Sie korrigieren möchten, durch Ziehen oder Klicken des Farbton-Anpassungsreglers.

Der Farbtonbereich-Anpassungsregler passt den Farbtonbereich an, innerhalb dessen Sie den Saum korrigieren möchten. Je höher die Zahl, desto breiter wird der Bereich der einbezogenen Farben.

Der Korrekturstärke-Anpassungsregler passt die Korrekturstärke der Farbsaumkorrektur an. Je höher die Zahl, desto stärker die Farbsaumkorrektur.

Durch Anklicken der Pipette-Schaltfläche und anschließendes Klicken auf die gewünschte Farbe, können Sie den Farbton des Saums im Bild aufnehmen. Der aufgenommene Farbton wird auf den Farbton-Anpassungsregler übertragen.

Klicken Sie auf die "Rücksetzen"-Schaltfläche, um die Farbsaumkorrektur Einstellung wiederherzustellen. Dadurch wird die Farbsaumkorrektur zurückgesetzt.

<< Zurück zum Anfang < Zurück Weiter >


Speichern und Anwenden benutzerdefinierter Einstellungen

Anwenden von Einstellungen in der Anpassungs-Regler Palette

Um den Anpassungs-Modus anzuzeigen, öffnen Sie die Anpassungs-Regler Palette und maximieren Sie das Anpassungs-Modus Feld.
Die Anpassungs-Modus Einstellungen in der Anpassungs-Regler Palette spiegeln die gleichen Informationen wie die Anpassungs-Modus Einstellungen im aktiven Überprüfungs-Fenster wider.

Klicken Sie auf die X3F Schaltfläch , um die gespeicherten Einstellungen durch die aktuellen zu ersetzen.

Wenn der Farb-Prozess ausgewählt ist, werden die Einstellungen der Korrektur-Kontrollfelder und Farbanpassungs-Kontrollfelder der Anpassungsregler-Palette durch Klicken auf die Speichern-Schaltfläche in der Software gespeichert.
Wenn der Monochrom-Prozess ausgewählt ist, werden die Einstellungen der Korrektur-Kontrollfelder, des Farbmischers und der Filmkörnung der Anpassungsregler-Palette durch Klicken auf die Speichern-Schaltfläche in der Software gespeichert.

Klicken Sie auf Speichern, um die gegenwärtigen Einstellungen innerhalb der individuellen Profile zu speichern. Klicken Sie auf Löschen, um die gespeicherten Einstellungen der Anwendung zu löschen.

Einstellungen als Profil speichern

Um die gegenwärtigen Einstellungen in der Anpassungs-Regler Palette zu speichern, klicken Sie auf die Speichern Schaltfläche am unteren Rand des Anpassungs-Modus Feldes. Das Einstellung Speichern Dialogfeld erscheint.
Um eine neue Einstellung zu speichern, tippen Sie einen Namen in das Eingabefeld. Um ein bestehendes, gespeichertes Profil zu aktualisieren, klicken Sie auf den Namen des Profils, das Sie aktualisieren möchten. Klicken Sie auf Speichern.
Möchten Sie keine Einstellungen speichern, klicken Sie auf Abbrechen und schließen Sie das Dialogfeld.

Profil-Einstellungen löschen

Um ein gespeichertes Profil zu löschen, klicken Sie auf die Löschen Schaltfläche am unteren Rand des Anpassungs-Modus Feldes. Das Einstellungen Löschen Dialogfeld erscheint.
Klicken Sie auf den Namen des Profils, das Sie löschen möchten und anschließend auf Löschen.

Ersetzen gespeicherter X3F Einstellungen

Um die Original X3F Einstellungen, wie sie auf der SIGMA Digital Kamera aufgezeichnet wurden, durch die aktuellen Einstellungen zu ersetzen, drücken Sie die X3F Schaltfläche. Ein Dialogfeld fordert Sie auf, das Überschreiben der Einstellungen zu bestätigen.
Sie können die aktuellen X3F Einstellungen jederzeit mit neueren Einstellungen Ihrer Wahl überschreiben, auch mit solchen, die im Auto Modus ermittelt wurden. Die Möglichkeit, Ihre bevorzugten Einstellungen direkt in die X3F Datei zu speichern, gestattet es Ihnen, individuelle Anpassungen für ein zügiges Konvertieren in der Zukunft zu speichern.
Haken Sie beim Speichern des Bildes das Kästchen Einstellungen in die X3F-Originaldatei speichern an, um die Einstellungen mit der X3F Datei zu verbinden.

Importieren und Exportieren der Einstellwerte

Es ist möglich, Einstellwerte als XML-Datei (Export) zu speichern und anzuwenden. Diese hinterlegten Einstellwerte können an verschiedenen Computern aufgerufen werden.

Das Export-Dialogfenster erscheint, wenn Sie im Menü Datei des Haupt-Fensters “Export” auswählen. Geben Sie den Dateinamen ein und klicken auf die “Speichern”-Schaltfläche. Die in der Software aktiven Einstellwerte werden dann als XML Datei gespeichert.

Das Import-Dialogfenster erscheint, wenn Sie im Menü Datei des Haupt-Fensters “Import” auswählen. Wählen Sie die XML Datei aus und klicken auf die “Öffnen”-Schaltfläche um die in der Datei hinterlegten Einstellwerte in der Software anzuwenden.

Hinwies: Nur eine in der SIGMA Photo Pro erstellt XML Datei kann angewandt werden. Das Öffnen einer mit einer anderen Anwendung erstellten XML Datei wird nicht unterstützt.

<< Zurück zum Anfang < Zurück


Bildinformationen im Haupt- und Überprüfungs-Fenster

Bildinformationen im Haupt- und Überprüfungs-Fenster

Wenn ein einzelnes Bild im Haupt-Fenster ausgewählt ist, erscheinen die Grundinformationen dieses Bildes über dem Vorschau-Fenster in einer Informationsleiste. Sind mehrere Bilder ausgewählt, ist die Haupt-Fenster Informationsleiste leer.

Die Informationen beinhalten:

  • Dateiname
  • Datum und Uhrzeit der Aufnahme
  • Blende, Verschlusszeit
  • ISO, Auflösung

Neben den oben genannten Informationen erscheinen zusätzlich folgende im Überprüfungs-Fenster:

  • Dateigröße in Megabytes (MB)
  • Symbole markierter oder geschützter Dateien

Bildinformationen im Vorschau-Fenster

Informationen über die ausgewählten Bilder sind in der Informationsleiste am linken unteren Rand des Vorschau-Fensters im Haupt-Fenster zu sehen. Die Leiste zeigt an, wie viele Bilder ausgewählt sind und wie viel Speicherplatz in MB sie gemeinsam benötigen.

Informationen zum Filtern von Vorschaubildern sind in der Informationsleiste am rechten unteren Rand des Vorschau-Fensters im Haupt-Fenster zu sehen. Die Leiste zeigt Vorschaubilder im Haupt-Fenster an, die gefiltert werden können. Es ist möglich, zu filternde Vorschaubilder über das Menü Ansicht zu selektieren.

Bildinformationen im Computer-Feld

Die gleichen Informationen werden in der Leiste unter dem Kamera- und Computer-Feld angezeigt. Die Informationen beinhalten, wie viele Bilder sich augenblicklich in dem gewählten Verzeichnis oder auf der Kamera befinden und die insgesamt hierfür belegten MB.

<< Zurück zum Anfang Weiter >


Zugriff auf das Informations-Fenster

Die Bild Info Schaltfläche

Sie können sich zusätzliche Informationen über einzelne Bilder oder Gruppen ausgewählter Bilder durch Klicken auf die Bild Info Schaltfläche in dem Haupt- oder Überprüfungs-Fenster ansehen.

Das Bild Informations-Fenster

Das Bild Informations-Fenster enthält die Informationen über das im Haupt- oder Überprüfungs-Fenster ausgewählte Bild.
Um die Informationen für ein anderes Bild zu erhalten, klicken Sie auf das das Bild enthaltende Überprüfungs-Fenster oder auf ein Vorschaubild im Haupt-Fenster. Das Informations-Fenster wird mit den Daten des neuen Bildes aktualisiert.
Das Bild Informations-Fenster bleibt geöffnet und bleibt über dem Haupt und Überprüfungs-Fenster, bis Sie es schließen oder Sie das Programm beenden.
Um ein Informations-Fenster zu schließen, ohne SIGMA Photo Pro zu beenden, klicken Sie auf die Schließen Schaltfläche in der Titelleiste des Fensters.

Ein Informations-Fenster ist in drei Abschnitte unterteilt. Der oberste Abschnitt enthält generelle Informationen über Ihre Datei. Der nächste Abschnitt listet die fototechnischen Aufnahmedaten und das Aufnahmedatum auf. Der dritte Abschnitt listet die gespeicherten Anpassungseinstellungen beim Betrachten einer X3F Datei bzw. die Konvertierungsdaten beim Betrachten von konvertierten Jpeg oder Tiff Dateien auf. Falls Ihre konvertierte Datei in einem anderen Bildbearbeitungsprogramm wie Adobe® Photoshop weiter bearbeitet wurde erscheint ein Hinweis in der Titelleiste des Abschnittes.

Um den Text im Informations-Fenster zu kopieren, klicken Sie auf die In Zwischenablage kopieren Schaltfläche. Fügen Sie den Text danach in einem beliebigen Textverarbeitungsprogramm ein. Anschließend können Sie die Druckfunktion dieses Programms verwenden. Falls Sie diese Textdateien in dem SIGMA Photo Pro Bilderverzeichnis für den späteren leichten Zugriff speichern möchten, beachten Sie bitte, dass sie nicht innerhalb der SIGMA Photo Pro Software sichtbar sind. Sie können die Textdateien jedoch jederzeit über Ihr Textprogramm öffnen und drucken.

<< Zurück zum Anfang < Zurück


Anzeige-Einstellungen

Startbildschirm anzeigen

Zeigt den “Startbildschirm”, wenn die Software gestartet wird. Wenn das Kontrollkästchen bestätigt ist, wird der Startbildschirm angezeigt.

Beim Überschreiben von JPEGs Warnung anzeigen

Beim Bearbeiten eines JPEG Bildes im Überprüfungs-Fenster kann sich der Tonwert ändern, wenn sich das Bild beim Komprimierungsvorgang verschlechtert. Wählen Sie im Optionsfeld Beim Überschreiben von JPEGs Warnung anzeigen für den Fall, dass Sie JPEG Dateien überschreiben.

<< Zurück zum Anfang Weiter >


Voreinstellungen Filmanwendung

SIGMA Photo Pro erstellt Vorschaubilder von AVI Filmdateien, die mit Kameras der DP Serie aufgenommen wurden. Allerdings ist es nicht möglich, diese Dateien abzuspielen. Wählen Sie die Anwendung aus, um Filmdateien abspielen zu können, wenn Sie AVI Filmdateien öffnen.

Wählen Sie im Optionsfeld Standardanwendung oder Anwendung auswählen. Wählen Sie Anwendung auswählen, kann ein Programm über die Auswählen-Schaltfläche ausgewählt werden.

<< Zurück zum Anfang < Zurück Weiter >


Wählen des Arbeits-Farbraums für X3F Dateien

Wählen Sie den Arbeitsfarbraum einer X3F Datei, indem Sie diese im Überprüfungs-Fenster öffnen. Wenn Sie einen anderen Farbraum verwenden, als in den EXIF Daten hinterlegten, wird dieser gelöscht und das Bild in dem gewählten Farbraum geöffnet.

<< Zurück zum Anfang < Zurück Weiter >


Wahl des voreingestellten Speicherortes

Der zuerst vorgeschlagene Ordner beim Speichern von Bildern und extrahieren von JPEG Bildern kann ausgewählt werden. Das Ziel kann im Speichern Fenster ausgewählt werden.

  • Gleicher Ordner wie Ursprungsbild
    Wählen Sie den gleichen Ordner für die bearbeiteten Bilder beim Öffnen des Speichern Fensters.
  • Letzter verwendeter Ordner
    Wählen Sie den gleichen Ordner wie beim letzten Speichern beim Öffnen des Speichern Fensters.


Auswahl anwendbarer Anpassungseinstellungen

Sie können beim Öffnen des Überprüfungs-Fensters die anwendbaren Anpassungs-Einstellungen wählen.

Die Original-Einstellung ist vorgewählt in den letzte Einstellungen anwenden. Beim Öffnen individueller Bilder mit gespeicherten Anpassungen in der X3F (manuelle Einstellungen der Kamera oder eingestellte Werte des Überprüfungs-Fensters) wählen Sie die Grundeinstellungen (X3F) anwenden. Um Bilder mit automatischer Anpassung zu öffnen, wählen Sie Autoeinstellungen anwenden.

<< Zurück zum Anfang < Zurück


Drucken aus den Haupt- oder Überprüfungs-Fenster

Um Bilder zu drucken, klicken Sie auf die Drucken-Schaltfläche im Haupt- oder Überprüfungs-Fenster oder wählen SieDrucken im Menü Datei.

Wenn Sie aus dem Hauptfenster drucken, erscheint das Druck-Dialogfeld.
Das Druckeinstellungsfenster befindet sich auf der linken Seite des Dialogfelds und das Fenster für die Druckvorschau befindet sich auf der rechten Seite.

Druckeinstellungsfenster :

In dem linken Bereich des Fensters können Sie die Druckeinstellungen ändern.

Papiergröße :

Das Papierformat des Ausdrucks wird angezeigt

Druckvorschaufenster :

In dem rechten Bereich sehen Sie die Druckvorschau mit den übernommenen Druckeinstellungen des linken Bereichs.

Druckeinstellungsfenster

Auswahl :

Wählen Sie die zu druckenden Bilder durch Klicken auf Alle, Markierte oder Ausgewählte Bilder.

Anpassungs-Modus :

Für den Anpassungs-Modus der zu druckenden Bilder können Sie zwischen X3F, Auto oder Manuell wählen. (Anpassungen können nur auf X3F-Bilddateien angewandt werden.)

Druckeinstellungen :

Sie können hier das Layout, die Anzahl der Exemplare, etc. einstellen.

Einstellungen des Druckers: :

Um die Einstellungen des Druckers zu ändern, klicken Sie auf die Druckeinstellungen Schaltfläche. Drückgröße, Qualität, etc. werden entsprechend der Einstellungen des Setup Tools Ihres Druckers vorgenommen.

Es ist ebenso möglich, die Druckeinstellungen über Druckeinstellungen im Datei-Menü zu verändern.

Druckgröße

Es ist möglich die Anzahl der Bilder, welche auf ein Blatt Papier gedruckt werden sollen, auszuwählen. Der Druckstatus wird auf der rechten Seite angezeigt.

Papierformat :

Hier können Sie die Druckgröße überprüfen

Anzahl der Ausdrucke auf demselben Blatt :

Hier können Sie die Anzahl der Ausdrucke auf demselben Blatt überprüfen

Druckgröße :

Hier können Sie das Papierformat überprüfen

Zur Anpassung des Bildes an das ausgewählte Papierformat

Hinweis: Folgende Druckgrößen können gewählt werden: 8×10, 5×7, 4×6, 3×5, 2×3 and 1.5×1.5 (Zoll). Die Klappliste zeigt die Druckgröße des Bildes nicht an, wenn die Bildgröße die gewählte Papiergröße im Druckeinstellungsmenü überschreitet. Bei Ausdrucken größer als 8x10 (Zoll), wählen Sie bitte Druckbereich anpassen.

Automatisch Drehen

Setzen Sie ein Häkchen bei “Automatisch Drehen” um Ihr Bild direkt richtig auf dem Papier auszurichten.

Automatisch Beschneiden

Bilder werden automatisch beschnitten, um sie dem Druckformat anzupassen. Der Cursor der Maus wandelt sich in das Handsymbol auf der Bildvorschau. Nur ist es möglich den genauen Bildausschnitt mittels der Verschiebehand festzulegen.

Anzahl Kopien

Es ist möglich eine Vielzahl einzelner Bilder zu drucken.

Druckinformationen

Es ist möglich, Grundinformation wie den Dateinamen und Aufnahmedaten, auf den unteren Rand der Seite zu drucken.

Kopf/Fußzeile drucken

Es ist möglich, einen Text, wie z.B. den Titel, in den oberen oder unteren Teil der Seite zu drucken.

Nachdem Sie die gewünschten Einstellungen vorgenommen haben, klicken Sie auf die Drucken Schaltfläche. Klicken Sie auf die Abbrechen Schaltfläche, wenn Sie die Druckoptionen schießen möchten ohne einen Ausdruck zu erstellen.

Hinweis: Beim Drucken aus dem Überprüfungs-Fenster, kann nur das aktuell im Überprüfungs-Fenster dargestellte Bild gedruckt werden. Es ist nicht möglich, weitere Bilder aus dem Druckfenster auszuwählen und weiter zu verarbeiten.


Betrachten/Anfertigen einer Diaschau

Es gibt zwei Möglichkeiten die Bilder als Diaschau zu betrachten:

  • Klicken Sie auf irgendein Bild in der Miniaturansicht und wählen Sie “Diaschau” aus dem Listenfeld.
  • Klicken Sie im Menü Datei des Haupt-Fensters auf Diaschau

Dialogfeld. Dieses Feld beinhaltet die folgenden Optionen:

Übergänge :

Wählen Sie einen Übergangseffekt, welcher zwischen den Bildern eingesetzt werden soll.

  • Windows : Zoom, Überblendung, Rollen, Seitenwechsel und Diamant
  • Mac OS : Wischen, Kräuseln, Blättern, Blitzen, Überblenden, Zerfallen, Kopierer

Dauer :

Wählen Sie die Dauer (Sekunden), für die jedes einzelne Bild angezeigt werden soll, aus dem Listenfeld. (1 bis 10).

Schleife :

Setzen Sie hier ein Häkchen, wenn Sie möchten, dass die Diaschau immer wieder von neuem beginnt.

Um die Diaschau zu starten, klicken Sie auf die Wiedergabe-Schaltfläche. Um die Diaschau abzubrechen, klicken Sie auf die Abbrechen-Schaltfläche.
Um Bilder zu markieren, verwenden Sie die Leertaste der Tastatur in dem Moment, in dem die Bilder während der Diaschau angezeigt werden (Nur für JPEG oder X3F Bilddateien, die mit der Kamera aufgenommen wurden).
Drücken Sie die ESC Taste auf der Tastatur, um die Diaschau während der Vorführung zu beenden.

Übergänge der Diaschau (Windows)

  • Zoom

    • Das nächste Bild erscheint zuerst klein in der Bildmitte und dehnt sich dann zu den Seiten hin aus.

  • Auf-/Abblenden

    • Das nächste Bild erscheint durch Überblendung.

  • Rollbewegung

    • Das vorherige Bild wird zur rechten Seite hin aufgerollt; danach erscheint das nächste Bild.

  • Weiterblättern

    • Das nächste Bild erscheint, als würden Sie eine Seite weiter blättern.

  • Sternförmiger Übergang

    • Nachdem sich der Stern von der Bildmitte zum Rand hin weitet, erscheint das nächste Bild.

Übergänge der Diaschau (Mac OS)

  • Verblassen

    • TDas Bild verblaßt von der linken Seite des Bildschirms her.

  • Wellen

    • Der Bildübergang erfolgt wellenförmig vom Zentrum des Bildschirms aus.

  • Umblättern

    • Das Bild wird von der linken oberen Ecke aus umgeblättert.

  • Kreise

    • Der Bildübergang erfolgt in unregelmäßig geformten Kreisen, die im Uhrzeigersinn rotieren.

  • Blitz

    • Ein Blitzlicht erscheint im Zentrum, bevor das nächste Bild angezeigt wird.

  • Überblenden

    • Ein Bild wird in das nächste hinein überblendet

  • Auflösen mit Masken

    • Das nächste Bild wird durch auftauchende Masken angezeigt.

  • Kopierer

    • Das aktuelle Bild wird durch einen Effekt ähnlich eines Fotokopierers gelöscht und das nächste wird angezeigt.

<< Zurück zum Anfang < Zurück


Liste der Short Cut Keys

Haupt-Fenster

Funktionen | Short Cut Keys(Windows) | Short Cut Keys(Mac OS)
Bilder überprüfen | Strg + O | Cmd + O
Neues Überprüfungs-Fenster öffnen | Strg + N | Cmd + N
Bilder speichern unter... | Strg + S | Cmd + S
Information | Strg + I | Cmd + I
Druckeinstellungen | Strg + Shift + P | Cmd + Shift + P
Drucken | Strg + P | Cmd + P
Beenden | Strg + Q | Cmd + Q
Alle auswählen | Strg + A | Cmd + A
Markierte auswählen | Strg + K | Cmd + K
Geschützte auswählen | Strg + Alt + L | Cmd + Alt + L
Auswahl aufheben | Strg + D | Cmd + D
Auswahl umkehren | Strg + Shift + I | Cmd + Shift + I
Drehen um 90° im Uhrzeigersinn | Strg + ] | Cmd + ]
Drehen um 90° gegen den Uhrzeigersinn | Strg + [ | Cmd + [
Markieren | Strg + M | Cmd + M
Schutz | Strg + L | Cmd + L
Löschen | Del | Del
Kopieren | Strg + C | Cmd + C
Einfügen | Strg + V | Cmd + V
Ausschneiden | Strg + X | Cmd + X
Nur X3F | Strg + F | Cmd + F
Ausschalten des Filters Markieren / Schutz | Strg + Shift + A | Cmd + Shift + A
Sortieren nach Name | Strg + Shift + N | Cmd + Shift +N
Sortieren nach Datum | Strg + Shift + D | Cmd + Shift + D
Sortierung umkehren | Strg + R | Cmd + R
Aktualisieren | F5 | F5
SIGMA Photo Pro Hilfe | F1 | F1

Überprüfungs-Fenster

Funktionen | Short Cut Keys(Windows) | Short Cut Keys(Mac OS)
Neues Überprüfungs-Fenster öffnen | Strg + N | Cmd + N
Bilder speichern unter... | Strg + S | Cmd + S
Bild Info | Strg + I | Cmd + I
Druckeinstellungen | Strg + Shift + P | Cmd + Shift + P
Fenster schließen | Strg + W | Cmd + W
Beenden | Strg + Q | Cmd + Q
Drehen um 90° im Uhrzeigersinn | Strg + ] | Cmd + ]
Drehen um 90° gegen den Uhrzeigersinn | Strg + [ | Cmd + [
Markieren | Strg + M | Cmd + M
Schutz | Strg + L | Cmd + L
Löschen | Del | Del
X3F Einstellungen... | Strg + Shift + F | Cmd + Shift + F
Vergrößerungslupe anzeigen | Strg + P | Cmd + P
Lineal einblenden | Strg + R | Cmd + R
X3F | Strg + 1 | Cmd + 1
Auto | Strg + 2 | Cmd + 2
Manuell | Strg + 3 | Cmd + 3
Warnungen anzeigen | Strg + H | -
Anpassungs-Regler anzeigen | Strg + E | Cmd + E
SIGMA Photo Pro Hilfe | F1 | F1

<< Back to Top


JPEG und TIFF Qualität

JPEG Sampling-Verfahren

Wenn Sie mit der SIGMA Photo Pro X3F RAW Daten in JPEG Daten konvertieren, wird der YCbCr Farbraum verwendet.
Um JPEG Daten zu minimieren, wird in der SIGMA Photo Pro das YCbCr Sampling-Verfahren angewandt.

    4:4:4

    4:4:4 ist eine Sampling Rate von Y (luma components) und CbCr (chroma difference components), deren Rate 4 Y, 4 Cb und 4 Cr in 4 horizontalen Pixeln beträgt.
    Da 12 Bit an Daten pro 4 Pixel existieren, ist es möglich, die hohe Auflösung zu archivieren. Allerdings wird die Dateigröße dann größer als 4:2:2 sein.
    Um Daten mit Hilfe dem 4:4:4 Sampling-Verfahren abzuspeichern, sollte die JPEG-Qualitätsstufe in SIGMA Photo Pro zwischen 7 und 12 eingestellt sein.

    4:2:2

    4:2:2 ist eine Sampling Rate von Y (luma components) und CbCr (chroma difference components), deren Rate 4 Y, 2 Cb und 2 Cr in 4 horizontalen Pixeln beträgt.
    Da 8 Bit an Daten pro 4 Pixeln existieren, ist es möglich die Dateigröße kleiner als 4:4:4 anzulegen. Allerdings wird die Dateigröße dann geringer als 4:4:4 sein.
    Um Daten mit Hilfe dem 4:2:2 Sampling-Verfahren abzuspeichern, sollte die JPEG-Qualitätsstufe in SIGMA Photo Pro zwischen 0 und 6 eingestellt sein.

    SIGMA empfiehlt das 4:4:4 Sampling-Verfahren auszuwählen, um die hohe Auflösung einer X3F Datei im JPEG Format zu archivieren.

Unterschied zwischen 8-bit und 16-bit

Wenn Sie mit der SIGMA Photo Pro X3F RAW Daten in TIFF Daten konvertieren, ist es möglich die Bit-Anzahl pro Farbkanal, 8-bit oder 16-bit, auszuwählen.

Merkmale von 8-bit and 16-bit

    8bit TIFF

    Die Dateigröße mit 8-bit ist kleiner als die mit 16-bit und die Datei ist einfacher in anderen Anwendungen zu nutzen. Allerdings ist der Tonwertumfang in anderen Anwendungen geringer als bei 16-bit.

    16bit TIFF

    Im Vergleich zu 8-bit kann eine höhere Auflösung erreicht werden. Möglicherweise sind alte OS-Software oder Anwendungs-Software inkompatibel mit 16-bit. Zusätzlich ist die Datei größer als eine 8-bit Version.

Es ist im “Bild speichern unter”-Dialogfenster möglich, zwischen “TIFF 8-bit” oder “TIFF 16-bit” als Ausgangsdateityp zu wählen.

<< Zurück zum Anfang